Is it me? Or the actual rip? (Audio)

mag815

New Member
Joined
Dec 21, 2010
Messages
7
Location
USA
Hey guys, I couldn't find it using the search, but I was curious about a very slight audio issue. I've noticed with some episodes, including this new 17x1, that the audio is very quiet, so quiet in fact that my computer speakers need to be turned all the way up to be able to hear the show like normal. It's not on just a single computer either, but is it a problem on my end? Or do some rips just have audio issues?
 

narf

Sgt. Maj. Buzzkill
DONOR
Joined
Feb 1, 2008
Messages
18,135
Location
Kiel/Wherever, Germany
Car(s)
'19 BMW M240i
Works for me and thousands more.


What version do you try to play back, both loud enough and too quiet?
 

thevictor390

Teen Wankeler
Joined
Mar 9, 2007
Messages
11,855
Location
Massachusetts
Car(s)
'17 Mazda MX-5 RF, '89 Toyota Blizzard SX5
For the last few seasons I've had to turn the volume up a bit higher than usually, but IIRC setting my media player to normalize fixed that.
 

mag815

New Member
Joined
Dec 21, 2010
Messages
7
Location
USA
Works for me and thousands more.


What version do you try to play back, both loud enough and too quiet?
Like previously stated, the most current episode, and a couple episodes in season 16 and 15. All the other episodes are fine. It's never too loud, they're just too quite, requiring the volume to be maxed out. I've used multiple media players also just to see if it's the player, but it's not. It's not a huge deal, I was just curious what the deal was with it.

For the last few seasons I've had to turn the volume up a bit higher than usually, but IIRC setting my media player to normalize fixed that.
I'll have to check my media settings, maybe that will fix it.
 
Top