Site Bugs [Not Forum Bugs]

Status
Not open for further replies.

Got3n

Active Member
Joined
Apr 10, 2005
Messages
157
Location
San Antonio, Texas
Car(s)
Honda Accord
not really a bug, but on the links list you have tvtorrents on there when actually its cloed permanently.
 

SL65

Ambitious but rubbish!
Joined
Jul 12, 2004
Messages
9,326
Location
Sydney, Australia
Car(s)
1998 Subaru Legacy 2.5L
Ok not a bug, more of a suggestion/question. Why don't you make the default arrangment of the D/L pages "arrange by date-newest to oldest"? Thought it would look a bit better seeing all the "available" ticks at the top of page rather than the bottom ;)
I dunno, what do you think?

BTW, the D/L page does look fantastic :thumbsup:
 

andyhui01

Forum Addict
Joined
Jun 4, 2004
Messages
8,532
Location
Melbourne, Australia
Car(s)
00' Subaru Forester GT
Viper007bond said:
Found a bug? Lemme know here please.
Got3n said:
not really a bug, but on the links list you have tvtorrents on there when actually its cloed permanently.
SL65 said:
Ok not a bug, more of a suggestion/question. Why don't you make the default arrangment of the D/L pages "arrange by date-newest to oldest"? Thought it would look a bit better seeing all the "available" ticks at the top of page rather than the bottom
I dunno, what do you think?

BTW, the D/L page does look fantastic
lol... I know we love to go OT, but not on the first and second post :lol:
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Got3n said:
not really a bug, but on the links list you have tvtorrents on there when actually its cloed permanently.
Oh, right, forgot. Thanks. :)
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
SL65AMG~V12~604BHP!!!!!!! said:
Ok not a bug, more of a suggestion/question. Why don't you make the default arrangment of the D/L pages "arrange by date-newest to oldest"? Thought it would look a bit better seeing all the "available" ticks at the top of page rather than the bottom ;)
I dunno, what do you think?
I tried that, but I dunno if I liked it being backwards or not. Make a thread on the idea and see what people think if you think I should reverse it. :)
 

Xeon SX

Well-Known Member
Joined
Feb 8, 2005
Messages
1,515
Location
London
when you try to sort torrents by number of downloads, it doesnt instead it thouws to the main page.

Also I would advice to seperate the downloads by seasons.
 

Renesis

Lazier than Viper
Joined
Nov 27, 2003
Messages
9,680
Location
Quebec, Canada
Car(s)
2007 BMW Z4 3.0 SI
not really a bug but, IT'S SLOW AS FUCK and it gives me errors as I told you on msn...

other than that it's red...

but yeah, I assume that's not a bug either.. ;)
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Xeon SX said:
when you try to sort torrents by number of downloads, it doesnt instead it thouws to the main page.

Also I would advice to seperate the downloads by seasons.
Yeah, I haven't coded sorting yet. I forgot to mention that that'll come later. :)
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Renesis said:
not really a bug but, IT'S SLOW AS FUCK and it gives me errors as I told you on msn...

other than that it's red...

but yeah, I assume that's not a bug either.. ;)
Yeah, we're aware of the issue. pulse will get his paycheck within the next 3 weeks and then we'll get a new server. It'd be a big hassle to move us over to the little server that the database is on, not to mention we'd be just moving off that to the new box soon after that.

Hopefully it stays low enough that the site'll just keep working until the new box arrives.
 

jeffy777

Forum Addict
Joined
Feb 8, 2005
Messages
6,518
Location
US
Car(s)
'04 Toyota Sienna, crippled people like vans....
Is the "View Posts Since Last Visit Broke"? I keep getting this error message:

error said:
Could not insert search results

DEBUG MODE

SQL Error : 1062 Duplicate entry '1989605501' for key 1

INSERT INTO forum_search_results (search_id, session_id, search_array) VALUES(1989605501, '5fd03c99443ca5d5ba49d4cab68fc7c0', 'a:7:{s:14:"search_results";s:45:"452, 2611, 5458, 5583, 5755, 5843, 5859, 5871";s:17:"total_match_count";i:8;s:12:"split_search";N;s:7:"sort_by";i:0;s:8:"sort_dir";s:4:"DESC";s:12:"show_results";s:6:"topics";s:12:"return_chars";i:200;}')

Line : 700
File : search.php
EDIT: it seems the whole search funtion is down, getting mySQL errors...

Is this related to the recent MySQL version upgrade?

EDIT 2: Seems to be working alright now :)
 

cvrefugee

Well-Known Member
Joined
Aug 16, 2004
Messages
4,115
Location
Corona, CA
Car(s)
2005 Scion xB
Every time you read a thread the page refreshes (in a way) after loading. It's really hard to explain.
 

SL65

Ambitious but rubbish!
Joined
Jul 12, 2004
Messages
9,326
Location
Sydney, Australia
Car(s)
1998 Subaru Legacy 2.5L
^I think thats because there is some codeing enabled that automatically resizes large images/blocks of text that break the H-scroll.

Thats normal, dw ;)
 
Status
Not open for further replies.
Top