Welcome to vBulletin 4! Leave all vB4 feedback/bugs here.

Status
Not open for further replies.

IceBone

Blue Wheel Hipster
Joined
Jan 14, 2007
Messages
27,183
Location
Slovenistan
Car(s)
Audi A5 Quattro
I'm still not seeing a "User CP" up there. There's a drop down that goes to "Subscribed threads," but it would be nice to make that 1-click away instead of futzing with drop-downs.
Settings link top right. And what I meant to say was that those issues were all noted, not fixed, excuse my wording. :p
 

Jay

the fool on the hill
Joined
Dec 11, 2005
Messages
11,280
Location
Aurora, IL
just got this error:
Parse error: syntax error, unexpected T_STRING in /var/www/hosted/finalgear.com/forums/htdocs/includes/class_bootstrap.php(283) : eval()'d code on line 30
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Yes yes, well aware. Was trying out a new addon and it wasn't playing nice. ;)
 

Quiky

Isn't really scary, honest
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,449
If that briefly shows up, don't report it. Viper is adding code, so that just means it wasn't finished uploading it.
 

ChelsDS

xD
Joined
Dec 21, 2008
Messages
2,746
Location
Wyoming
Car(s)
Jeep Wrangler
I came to the forum and thought "Uh.. wrong site? No.. wtf?"

It's a bit strange but it seems fine to me so far. Maybe a light gray background would be better on the eyes than a full on white background.
 

stiggie

pop
Joined
Feb 11, 2007
Messages
11,293
Location
Wollongong, Australia
Car(s)
Golf GTI
I love the look of dark forums, but having run one I can tell you that it would create a lot more work for Quicky. Most of the smilies are designed for a light background and would need to be individually modified.
 

Ramseus

Have you been high today?
Joined
Jan 11, 2008
Messages
5,605
Location
Derpronto
The rep button doesn't seem to work, but it might be the forum hating Opera. What's supposed to happen? Because nothing happens for me.
 

Quiky

Isn't really scary, honest
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,449

Server is still busy cranking away on the search index.. it is up to 750k posts now.

And the CPU on the database server while its cranking away..
 
Last edited:

ahpadt

Forum Addict
DONOR
Joined
May 7, 2006
Messages
9,834
Location
London
If you prefer red, at the bottom footer, change your theme to red. I'm still working on it, so things will change randomly.
Could you change it to a darker shade? Kinda burns...

Also, the little green blobs extend onto the next line.
 
Last edited:

Heathrow

Yes, as in the airport.
Joined
Aug 2, 2008
Messages
6,391
Location
London, UK
Car(s)
1995 BMW 325i SE
The rep button doesn't seem to work, but it might be the forum hating Opera. What's supposed to happen? Because nothing happens for me.
The Rep function works fine on IE 7.

There is one insignificant display problem that I wasn?t going to bother the guys about now.
Spoiler Text: (Click here to toggle display)
If I rep you now, your 224 disappears rather than rolling up to 225, until the thread is re-accessed.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG

flydiscovery

Well-Known Member
Joined
Jan 24, 2009
Messages
3,979
Location
US
Car(s)
2013 Hyundai Elantra GLS
Fail browser is fail?
Must be. It's also not working in Opera here. I thought I was doing it wrong.

Edit: works in Chrome and Firefox but not Opera. Hum. There will be complaining.
 
Last edited:

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
When I click on a thumbnail, I don't get the full size pic.
We are temporarily running a lightbox script. In order for lightboxes to work, the image must be wrapped in a URL to the fullsize image. In this case, itself. So now all images are automatically linked to themselves and if you manually make it link somewhere, that's ignored.
It was this or deal with large images not being resized. Take your pick.
 
Status
Not open for further replies.
Top