XenForo beta feedback

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Not sure why it's sending your posts to moderation. I've turned down some spam settings. Let's see how that goes.
 

Nabster

Has Slutty Mustangs
DONOR
Joined
Oct 15, 2007
Messages
4,502
Location
DFW
Car(s)
1969 Mustang Coupe, 2019 Mustang GT, 2011 F150
Looks like my random test post got put for moderation as well. :dunno:
 

Redliner

Y'all got any lamps?
DONOR
Joined
May 19, 2005
Messages
22,586
Location
Lamp
Car(s)
I don't drive, I fly.
It randomly selected 6 messages in my Inbox to tag as "unread" :lol:
So far, so good.
 

bone

"bangle for president"
DONOR
Joined
Jan 14, 2004
Messages
16,514
Location
belgium!!
Car(s)
Volvo V40 & Yamaha Banshee
i can't complain about the speed anymore.
since quicky did the DB fix, it's plenty fast on my side...
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Quiky to the rescue again -- he figured out the permissions issue that was sending all posts to moderation. :D
 

RdKetchup

Snow Mexican Surender Monkey
DONOR
Joined
Feb 18, 2007
Messages
4,471
Location
Montreal, Qc, Canada
Car(s)
FoRS, Japanese touring triple
Awesome work guys :cheers:

Edit: The closed forums (Secret Driving Roads, NSFW, etc...) are not on the test forum. Is it just because of the test nature of that forum?
 
Last edited:

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,196
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Still have to play around with it to see what its like, but have some cosmetic comments. Granted, I understand this is a test forum and by no means final, I figured I'd share just for consideration and discussion.

1. Please list subforums under the main titles. Its hard to browse when there are only 4 items with the subforums listed under them. Forum looks tiny and hard to navigate. The current style where subforums' subforums are listed like that but the main subforums are laid out is better.
2. Please please please have a "disable mobile view" option. I just pulled up the forum on my phone and just like vB5, there is no way to disable mobile view and that really kills the site for me. If you want a mobile friendly experience, use Tapatalk. I use Safari to have the full site because I don't like the simplified interface (and I'm not the only one).
3. Full width forum would be nice. Those sidebars with "latest posts" and "latest profile posts" don't add anything to the side and just take up space. My screen is 1920px wide, but the actual forum part is only 910ish px wide.
4. Not enough new posts to properly test this, but it seems like the "go to new post" feature is just as bad as it is on vB5.


Not to be a Debbie Downer, but sadly I'm not seeing this as an improvement over where the forum is now usability wise. I know it won't happen, but I do really wish we could go back to vB4. Are there really no security patches to make it safe?
 

thomas

Grouchy Beemer Owner
STAFF MEMBER
DONOR
Joined
Feb 17, 2007
Messages
5,917
Location
near Stuttgart, or Texas when possible
Car(s)
'00 M539, '94 Cadillac Fleetwood, '16 Focus Wagon
On the matter of visible subforums: I know that XenForo can do the plus/minus fold open style we had before. It's being used at my reference forum. And I loved that feature on the old software hete too. Let me close the whole shows subforums bit and forget it exists :D

Oh and regarding the mobile site: I don't get what your issue is with it. Works perfectly fine for me and looks fine too. And if I wanted the deskrde site, I just set the check for "request desktop site".. but I don't see a need for it there. The fill width thing is agree with tgougt, I don't like the boxes on the side. The mobile theme does away with them anyway and puts it on the bottom. Again I know from my reference forum that both the biyes and the width are just possible, so probably just more fine tuning not done yet. I have yet to find any actually forum breaking issues on it though.
 
Last edited:

thomas

Grouchy Beemer Owner
STAFF MEMBER
DONOR
Joined
Feb 17, 2007
Messages
5,917
Location
near Stuttgart, or Texas when possible
Car(s)
'00 M539, '94 Cadillac Fleetwood, '16 Focus Wagon
Most definitely more fiddling: no page links for threads when in a sub forum, but only in Mobile view. They are there in desktop mode.
 

Blind_Io

"Be The Match" Registered
DONOR
Joined
Apr 5, 2006
Messages
21,846
Location
Utah, USA
Car(s)
06 Nissan XTerra Off Road, 00 VFR800, 07 ST1300
I just wanted to say "Thank You" to everyone who worked on getting the forums usable again. The speed issues were a major problem, but that seems to be resolved.
 

MiXAL

Member
Joined
May 5, 2009
Messages
43
Location
HEL
Thanks from me as well. Now I read far more threads than I did due to slowness (not speed)
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
For those complaining about the mobile theme, like most modern websites, there is no such thing. Instead the site is responsive so that it works on any screen size. Resize your desktop browser to see for yourself.
 

Nabster

Has Slutty Mustangs
DONOR
Joined
Oct 15, 2007
Messages
4,502
Location
DFW
Car(s)
1969 Mustang Coupe, 2019 Mustang GT, 2011 F150
Viper007Bond;n3549996 said:
For those complaining about the mobile theme, like most modern websites, there is no such thing. Instead the site is responsive so that it works on any screen size. Resize your desktop browser to see for yourself.
On the other side of the coin, and I'm pretty sure I had this exact same issue here after changing to VB5 and you managed to find the right setting to change it eventually, it's only so responsive. On my 4k monitor the forums take up maybe 50% of the space so I have two giant blank walls on either side.

[IMG2=JSON]{"data-align":"none","data-size":"full","height":"1080","width":"1920","src":"https:\/\/i.imgur.com\/718Qyxm.jpg"}[/IMG2]
 

argatoga

Can't Start His Wank
Joined
Oct 4, 2005
Messages
17,995
Location
Seattle
Car(s)
'13 Moto Guzzi V7, '08 Pontiac Solstice GXP
Nabster;n3550008 said:
On the other side of the coin, and I'm pretty sure I had this exact same issue here after changing to VB5 and you managed to find the right setting to change it eventually, it's only so responsive. On my 4k monitor the forums take up maybe 50% of the space so I have two giant blank walls on either side.
I have the same issue.
 
Top