XML errors?

Renesis

Lazier than Viper
Joined
Nov 27, 2003
Messages
9,680
Location
Quebec, Canada
Car(s)
2007 BMW Z4 3.0 SI
anoyone elses get them? they usually look like that:

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Whitespace is not allowed at this location. Error processing resource 'http://gear.viper007bond.com/forum/viewtopic.php?t=80&start=15'. Line 11, Position 66

<link rel="chapter forum" href="viewforum.php?f=18" title="News & Announcements" />
-----------------------------------------------------------------^




I've been getting them since a long time but never wanted to complain as it looked like I was the only one with them.. am I? :?
 

Renesis

Lazier than Viper
Joined
Nov 27, 2003
Messages
9,680
Location
Quebec, Canada
Car(s)
2007 BMW Z4 3.0 SI
seems to happen only when there's more users than usual online but tonight it's worse than ever...

thanks for the idea ESPNSTI, but I don't wanna install a new browser for that.. :?
 
Joined
Dec 9, 2003
Messages
4,905
Location
Decorah, IA
Car(s)
2004 Subaru Impreza WRX STI (USDM)
The install (and removal) is extremely easy in case you're wondering.
But yah it is busy today, I can't keep up reading the new posts :lol: .
 

Renesis

Lazier than Viper
Joined
Nov 27, 2003
Messages
9,680
Location
Quebec, Canada
Car(s)
2007 BMW Z4 3.0 SI
yeah maybe my skin... but it fucks up only when there are 5-6+ users online..

so I thought it was the server dying or something.. yesterday it was so aweful I had to quit, I couldn't view threads anymore :?
 
Top