Announcement

Collapse
No announcement yet.

Disabling microphone on XP?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Disabling microphone on XP?

    I was trying to install Simplified Chinese for my laptop and after restarting the computer, the built in microphone was switched on along with voice recognition and whatnots.

    The mic inteferes with the speakers and produce a high-pitched sound. So how can I disable it and yet be able to use it when I need it (i.e. on MSN), like how it used to be before.

    My laptop is a Sony Vaio PCG-TR3, running on XP home edition.

    Btw, how can I install and be able to type simplified chinese?

    THANKS in advance!

    Special thanks to darkshark0159 for the FG shirt

    #2
    double click on the speaker in your taskbar...

    There you can mute the mic.

    If it's not there, you need to get it displayed via options -> properties



    Anyhow, this really is basic MS Windows knowledge.

    Comment


      #3
      You can install additional languages if you have a Windows XP CD. Just go into control panel, it's called something like regional and languages. Go to the languages tab and into details.

      Comment


        #4
        Originally posted by Homer_Bart View Post
        The mic inteferes with the speakers and produce a high-pitched sound.
        It's called Feedback.

        Comment


          #5
          Disabled the the whole SoundMAX Audio thingy in Device manager, then enabled it again, and everyhting was back to normal! Wonder...

          Thanks guys!

          Special thanks to darkshark0159 for the FG shirt

          Comment

          Working...
          X