Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 264

Thread: Site Bugs [Not Forum Bugs]

  1. #201

    Join Date
    Dec 10th, 2007
    Location
    Mauritius
    Posts
    3
    Rep Power
    0
    ERROR
    The requested URL could not be retrieved

    While trying to retrieve the URL: http://www.finalgear.com/

    The following error was encountered:

    * Access Denied.

    Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.

    Your cache administrator is cachemgr@finalgear.com.
    Generated Mon, 29 Jun 2009 04:10:15 GMT by www.finalgear.com (squid/2.7.STABLE3)
    i got this eror while trying to view the site. since around 21h GMT

  2. #202
    Isn't really scary, honest Quiky's Avatar
    Join Date
    Aug 21st, 1995
    Posts
    5,545
    Rep Power
    585
    Your bittorrent client or something on your IP has been spidering our site like mad for the past couple weeks. Until you stop it, the block will stay in place.

  3. #203

    Join Date
    Dec 10th, 2007
    Location
    Mauritius
    Posts
    3
    Rep Power
    0
    am sorry about that. its not voluntary. i'll try to find the source of the problem.

  4. #204
    Banned
    Join Date
    Aug 2nd, 2009
    Posts
    46
    Rep Power
    0
    I get this instead of the web page when i try to link to finalgear.com, i tried using a proxy and still got this:

    ��������}�r�Ɩ�o�*��aơ�#�I��#�b��b*�v� T ��@�@QLv��5��:re��|k

    And it just goes on like that. Not sure what it means or what to do to try to fix it...
    Last edited by Quiky; September 4th, 2009 at 5:26 PM.

  5. #205
    Isn't really scary, honest Quiky's Avatar
    Join Date
    Aug 21st, 1995
    Posts
    5,545
    Rep Power
    585
    do a screen-shot and post it.

  6. #206
    Banned
    Join Date
    Aug 2nd, 2009
    Posts
    46
    Rep Power
    0
    Quote Originally Posted by Quiky View Post
    do a screen-shot and post it.


    http://i972.photobucket.com/albums/a...bsiteerror.jpg

    Sorry im not savvy really, best i can do atm, but it looks just like what i pasted, no images and all strange text, i can copy and paste the whole thing if youd like.
    Last edited by Inspectah13; September 4th, 2009 at 5:51 PM.

  7. #207
    Isn't really scary, honest Quiky's Avatar
    Join Date
    Aug 21st, 1995
    Posts
    5,545
    Rep Power
    585
    Need a bigger photo please.. that one is 100x56, and cant see what in the hell it is.

  8. #208
    Banned
    Join Date
    Aug 2nd, 2009
    Posts
    46
    Rep Power
    0
    i dont know how, as i said in my last post its the best i can do, how do i size it up, also it is the same text i copied and pasted verbatum with no images, i can just copy and paste it all if youd like. Or how do i size it up, im not that savvy...

    Sorry im not trying to flood it with text in here but i dont know how to size up my screenshot and since it looks iidentical with the exception of the smilies i figured id just copy and paste in lue of a screen shot to people could see what im looking at.

    (edit: every time i check back in my post has been edited short because it is just too much gibberish text i guess, so if someone could tell me how to scale up my images thatd be great so i can post a screenshot i guess, i have used the photobucket tutorial without success... At any rate the whole screen is a wall of gibberish text with no images, a copy and past looks identical tothe screenshot but it would seem i cant do it in thread like that unfortunately. Is it my FF, or spybot or sas or something maybe, i had the green av crap earlier in the week and installed a bunch of new stuff to get rid of it...)
    Last edited by Inspectah13; September 4th, 2009 at 6:42 PM.

  9. #209
    Chicken Fiddler maxtortheone's Avatar
    Join Date
    Oct 16th, 2007
    Location
    Bucharest, Romania
    Posts
    11,879
    Car(s)
    2006 Renault Clio 1.4 16V
    Rep Power
    417
    Just hit "Printscreen" on your keyboard, ctr-v(paste) into Paint, save it as a jpg and upload it here: http://imageshack.us/
    ____________________________

  10. #210
    Banned
    Join Date
    Aug 2nd, 2009
    Posts
    46
    Rep Power
    0
    Thanks for the tip.

    http://img40.imageshack.us/img40/6888/finalgearwebsiteerror.png




    edit: had to reformat my hard drive and reinstall windows and for other reasons but it seems to have resolved whatever my issue was anyway
    Last edited by Inspectah13; September 11th, 2009 at 8:38 AM.

  11. #211

    Join Date
    Nov 2nd, 2008
    Location
    Pennsylvania, USA
    Posts
    5
    Car(s)
    1989 Toyota MR2
    Rep Power
    0
    The Hi Def torrents for 14x01, 14x02, and 14x03, pointing to bt-chat.com, all lead to pages saying "No Such Torrent".

    Just wondering if this is a matter of being a guest on that site vs being registered or if the torrents have actually gone.

    Thanks.

  12. #212
    Chicken Nugget Connoisseur &
    FinalGear.com Owner
    Viper007Bond's Avatar
    Join Date
    Sep 21st, 2003
    Location
    Portland, Oregon
    Age
    32
    Posts
    30,893
    Car(s)
    2008 Dodge Viper, 2001 Mustang GT
    Rep Power
    543
    ____________________________
    My Cars: 2008 Dodge Viper SRT-10 convertible (summer weekend car), 2001 Ford Mustang GT coupe (winter car & grocery getter)
    There is no replacement for displacement.
    - Wolfgang Bernhard, then Chief Operating Officer, Chrysler Group talking about the Dodge Viper SRT-10
    ... I ask Herb Helbig, vehicle synthesis manager for SRT and a member of the original Team Viper development group since day one, if they'd ever thought of adding traction control. "It comes with two," he says, pointing at my feet. "Learn to use them." Got it.
    - Motor Trend on the 2006 Dodge Viper Coupe, November 2005

  13. #213
    Nothing to see here, move along people! ashspet's Avatar
    Join Date
    Nov 1st, 2007
    Location
    Oz
    Posts
    10,634
    Rep Power
    795
    Phyrefile, dead it is to me....

    (it wasn't the redheads, was it?)

    EDIT: All back to normal!
    Last edited by ashspet; January 10th, 2010 at 10:33 AM.

  14. #214
    Server Admin/Crasher PacketCollision's Avatar
    Join Date
    Feb 19th, 2007
    Location
    San Francisco
    Posts
    1,283
    Car(s)
    generator on wheels
    Rep Power
    47802
    I had to have the server rebooted. Sorry.

  15. #215
    Nothing to see here, move along people! ashspet's Avatar
    Join Date
    Nov 1st, 2007
    Location
    Oz
    Posts
    10,634
    Rep Power
    795
    It's all good. And thank you for fixing it.

  16. #216
    Server Admin/Crasher PacketCollision's Avatar
    Join Date
    Feb 19th, 2007
    Location
    San Francisco
    Posts
    1,283
    Car(s)
    generator on wheels
    Rep Power
    47802
    Read the title of this thread. Then post in the right thread.

  17. #217
    Not A Dude spicysaurus's Avatar
    Join Date
    Apr 10th, 2009
    Location
    Austin, TX, USA
    Age
    36
    Posts
    2,089
    Car(s)
    2007 MX-5
    Rep Power
    166
    I'm having some trouble with IRC. When I try to connect I get a message that says "Closing Link: [207.192.75.252] (CGI:IRC -- No access)". Am I doing something wrong, or is there something up with IRC?
    ____________________________

    I tried to say something clever, sorry. Back to the knob gags! -Jimmy Carr

  18. #218
    Isn't really scary, honest Quiky's Avatar
    Join Date
    Aug 21st, 1995
    Posts
    5,545
    Rep Power
    585
    Quote Originally Posted by spicysaurus View Post
    I'm having some trouble with IRC. When I try to connect I get a message that says "Closing Link: [207.192.75.252] (CGI:IRC -- No access)". Am I doing something wrong, or is there something up with IRC?
    We are having issues with the web client and the irc servers. Some services and AI functionality is offline..

  19. #219
    Nothing to see here, move along people! ashspet's Avatar
    Join Date
    Nov 1st, 2007
    Location
    Oz
    Posts
    10,634
    Rep Power
    795
    Everywhere thinks it's 7:49AM not 6:49AM - the site is an hour into the future....

    (and our daylight savings doesn't end until the first Sunday in April and it's letting me at the bottom of the page that I'm in GMT +11 which is the right one....)

  20. #220
    vikiradTG2007's Avatar
    Join Date
    Feb 8th, 2007
    Location
    The country UKIP is scared of
    Age
    25
    Posts
    11,088
    Car(s)
    Working on it
    Rep Power
    182
    Over here we have the correct time displayed, and it's two more weeks until daylight savings ends around here.
    ____________________________
    (V) ( ;,,; ) (V)

Page 11 of 14 FirstFirst ... 910111213 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spy bugs may be deployed for 2012 Olympics
    By Goose+ in forum Political Discussion
    Replies: 9
    Last Post: June 22nd, 2009, 6:17 AM
  2. The 5 Most Horrifying Bugs in the World
    By teletubby-warrior in forum Off-Topic
    Replies: 192
    Last Post: June 8th, 2008, 6:14 PM
  3. I'm Leaving This Site And Forum
    By Viper007Bond in forum Entertainment
    Replies: 72
    Last Post: January 13th, 2007, 5:24 PM
  4. Cannot access site or forum
    By ATsucks in forum The Forums
    Replies: 18
    Last Post: August 23rd, 2005, 8:32 PM
  5. The New Bugs
    By Jostyrostelli in forum Off-Topic
    Replies: 2
    Last Post: April 17th, 2005, 9:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •