• The development of any software program, including, but not limited to, training a machine learning or artificial intelligence (AI) system, is prohibited using the contents and materials on this website.

12/05/04 ep of Top Gear - No Audio

linenoyz

New Member
Joined
Dec 6, 2004
Messages
7
I have the latest version of XviD installed. I get video, but no audio at all. :( Anyone else having this issue?
 
I don't have the episode yet but I heard that there is a segment with no audio... maybe about 2 seconds
 
Hmm, GSpot says the audio is MP3, I'm sure you have that installed tho...
 
Still no luck. G-Spot says I have an audio codec installed, but even when rendering, it comes up with an error.

:(
 
no audio as well

no audio as well

i don't have audio as well, for the entire vido. have all the codec i think. i'm downloading it again
 
Weird, there is nothing special about the audio, and it works fine for me (on every machine I've tried):

Audio : 47 MB, 112 Kbps, 48000 Hz, 2 channels, 0x55 = MPEG Layer-3, Supported

On the machine that I'm currently trying it on (with WMP 6.4), it says the following filters are being used when I play it back (File->Properties->Advanced) :

Default DirectSound Device
MPEG Layer-3 Decoder (Version 1.5 build 50 : http://www.iis.fhg.de/audio )
Video Renderer
XviD MPEG-4 Video Decoder

I know many people here use VLCPlayer if they have problems playing something ( http://www.videolan.org/vlc/ ).
 
I've had this problem quite a bit with the latest xVid videos. Try playing them through Media Player Classic. Fixed the problem for me. :)
 
ffdshow fixed it for me. I downloaded all the mp3 codecs, including the one specific for tag85, and they didnt work.
 
Weird...it plays in Media Player Classic, but not in WMP 10.

Oh well...it's working. Bizarre.
 
not working for me either...

i got xp... do i still have media player classic?
 
And it definetly plays just about everything you feed it with... Doesn't need codec, it has linux - based codec library with it...
And if something really won't play at all, put it in virtual dub... If it can read it, you can just reencode to another codec...

Buba
 
For those of you who have downloaded ffdshow & still aren't working, make sure you get the latest (alpha) release - it was made 10/04. The last stable release (from 2002) does not do what you need.
 
I didn't have any problems with the video... I thought, I was picky when coming to async playback... It is noticable but not that bad...

Buba
 
Top