Computer wakes itself from hibernate

idk

Well-Known Member
Joined
Feb 18, 2007
Messages
1,836
Location
SW Germany
Car(s)
Hyundai i30N Performance
So... since I have Win7 i just put my computer in hibernate when I go to bed. But in the last couple of weeks I was woken up on several occasions, when my computer started ifself for no apparent reason.

I tried different things, but I could not reproduce the problem and determine a cause...

I searched google... but didn't find anything helpful. Have you ever had that problem?
 

idk

Well-Known Member
Joined
Feb 18, 2007
Messages
1,836
Location
SW Germany
Car(s)
Hyundai i30N Performance
Mhh.. i thought about that. But that command must somehow be sent "manually" doesn't it? I tried starting another computer in the room next to this one, and trying to access my shared folders, but it did not wake up my computer in the experiment.

I'm now thinking about if it can be an "electric impulse".. When the light in the bathroom on this floor is turned on I hear a crack in my audio system. Maybe that interference also messes with my wireless mouse/keyboard somehow, which can give a wake up signal.

I'm almost sure every time when the computer started itself, someone was going into the bathroom :?

But it also wasn't reproducible... by a couple of attempts grrr :wall:


PS: I didn't change the BIOS, but before Win7 i never used hibernation, so I'm not sure how it's set. Unfortunately I can't restart the computer now to check the WOL setting, but I will as soon as my processes are finished. Thx...
 
Last edited:

gtrietsc

Well-Known Member
Joined
Dec 14, 2004
Messages
1,582
Location
Allen, TX USA
Car(s)
'07 Ford F-150 FX4, '06 BMW M5
Mine do that sometimes. I always attributed it to a backup starting to my Windows Home Server. But maybe not...
 

Steve Levin

Master of Disaster
Joined
Jun 7, 2006
Messages
1,482
Location
Sunnyvale, California
Car(s)
Spec Racer Ford!
It's not some kind of 'wake on LAN' activity thing, is it? I didn't think that stuff had impact when the machine was hibernated but I've not experimented, either.

Steve
 

flydiscovery

Well-Known Member
Joined
Jan 24, 2009
Messages
3,979
Location
US
Car(s)
2013 Hyundai Elantra GLS
I actually had this problem back in college, so I would have been running Win98. I never did figure out what it was and just blamed general jostling of the building. I ended up just turning off the monitor at night. It was a nothing special computer and without the light the noise alone didn't awaken me. That's the last time I've been around my computer when it was hibernating so I have no idea if the problem persists.
 

jimmy44

Member
Joined
Dec 4, 2006
Messages
12
Location
Melbourne, Australia
I've got Vista and my PC used to do this as well, but hasn't since I changed the automatic Windows update time (it seems the default time is 2AM on all my computers).

I found out I was hibernating the computer when it said it needed to restart to finish updating, and then it woke itself up, restated and then obviously didn't turn off again afterwards:mad:. Not sure if that is your problem but hope it helps
 

idk

Well-Known Member
Joined
Feb 18, 2007
Messages
1,836
Location
SW Germany
Car(s)
Hyundai i30N Performance
Where can I change it? But it might be it. It may sound dumb, I've never took a look on the clock when it happens. But it was around the same time... between 10-11 am here
 

jimmy44

Member
Joined
Dec 4, 2006
Messages
12
Location
Melbourne, Australia
Not sure about Win 7 but on Vista i go to Start > all programs > Windows Update and then click on 'Change settings' in the toolbar on the left.
From there you can change the 'Important Update' settings (automatic/download only/ask/off etc). If you have it set to 'install updates automatically,' then you can choose how often/what time the computer will check.
I just changed the time from 2am to 2pm and so far the computer hasn't woken up in the middle of the night.

If the process is different on Windows 7 then i'm sure Google should be able to help :)
 

ediesbra

Active Member
Joined
Nov 10, 2007
Messages
473
Location
New Zealand
Car(s)
2004 Subaru Legacy B4 3.0R
Mmmm :think: I used to use Hibernate a bit, (I have XP) Never really had problems with it turning on by itself, I stopped using it as it had problems loading back up at all... sometimes... then you would have to restart anyway and as as I have a simple enuf system, it only takes about two to three mins to fully boot up, so there didn't seem like a lot of sense using it.

But you could check the wake on RTC alarm in the BIOS, I've forgotten about that before.

If all else fails you can flick the power at the wall, you can do this even with hibernate, If it still turns on.... well I don't want to know :blink:
 

idk

Well-Known Member
Joined
Feb 18, 2007
Messages
1,836
Location
SW Germany
Car(s)
Hyundai i30N Performance
I can not pull the plug because that will erase the stuff that is kept in the RAM. In XP, when you want to Hibernate, all the stuff is written on the hard disc i think. I believe in Vista and Win7 it's different, because the computer just shuts down without writing on the HD for a while. You need electricity to keep the stuff in the RAM.

@jimmy44:

Thx, I'll check it later when i boot Win7.
 
Last edited:

blastoboy1000

Member
Joined
Mar 17, 2009
Messages
24
Location
United States
Car(s)
2004 Lexus ES330
Another thing you may want to check is under the Device Manager, you should make sure that hardware like your mouse and your network adapter (are the only two things i can think of right now to check, although there may be more to consider) are allowed to wake the computer from sleep. To check, open the Properties of the hardware and go to the Power Management tab.
 

prizrak

Forum Addict
Joined
Apr 2, 2007
Messages
21,138
Location
No, sleep, till, BROOKLYN
Car(s)
11 Xterra Pro-4x, 12 'stang GT
I can not pull the plug because that will erase the stuff that is kept in the RAM. In XP, when you want to Hibernate, all the stuff is written on the hard disc i think. I believe in Vista and Win7 it's different, because the computer just shuts down without writing on the HD for a while. You need electricity to keep the stuff in the RAM.

@jimmy44:

Thx, I'll check it later when i boot Win7.
It doesn't sound like you are using hibernate, hibernate will always write to drive and kill the power to the system. If it's suspend and you use wireless kbd/mouse you can have random interference that kbd/mouse interprets as a wake signal. I had that in college alot since alot of people used RF equipment.
 
Joined
Dec 9, 2003
Messages
4,905
Location
Decorah, IA
Car(s)
2004 Subaru Impreza WRX STI (USDM)
Are you sure you're using hibernate and not (hybrid) sleep?
If you are using hibernate, your PC will turn off (not just go in a low power state), and nothing short of WOL or a BIOS that allows for a start-up by schedule (which is not commonly supported) can start your PC.

http://windows.microsoft.com/en-US/Windows7/Sleep-and-hibernation-frequently-asked-questions
http://www.howtogeek.com/howto/windows-vista/disable-hybrid-sleep-mode/

I never use hibernate myself, since a regular shutdown / startup doesn't take all that much longer for me.
 

PacketCollision

Server Admin/Crasher
STAFF MEMBER
Joined
Feb 19, 2007
Messages
1,294
Location
San Francisco
Car(s)
generator on wheels
There is also such a thing as Wake on USB (and there used to be Wake on Serial). One of your USB devices could easily make the computer wake up, just by sending data over the bus.
 

leviathan

Snores like a puppy
DONOR
Joined
Oct 7, 2007
Messages
2,045
Location
Frankfurt
Car(s)
MX-5 NC, Model 3
After the PC wakes up on its own, open up command prompt and type: "powercfg -LASTWAKE". It will tell you what exactly caused the waking up. Can be a lot of things - LAN, scheduled updates (Windows Media Center tends to do those), antivirus checks, USB devices, and more...
 

fishlakebrookie

New Member
Joined
Feb 25, 2010
Messages
1
Advanced Power Options

Advanced Power Options

Hello!,
There is a setting in advanced power options of windows 7 which is called "Allow wake up timers" and its under the "Sleep" dropdown menu. Disable both in "allow wake timers" if its enabled. Worked for me... Hope it works for you!

- Controll Pannel
- Power options
- Change plan settings(for your currently selected plan or make a custom plan then go to it again and then goto the plan and select change plan settings)
- Change advanced settings
- Go to "sleep" and expand the menu
- Go to "Allow wake timers" and expand
- Click the word "enable" then dropdown and select "Disable" on both options if not already disabled
- Click "Apply" then Click "OK"
- Click "Cancel" on next window then exit all windows
- Reboot

Hope this helps!
Can someone please if you have time post this to other forums of your choice in regards to this.
Thanks
 

smokingwheels

New Member
Joined
Feb 22, 2010
Messages
4
Location
Australia
wake on LAN is a good place to start but Im still on XP so do a search in help and support to find it...you could unplug your network cable and see if that stops it wakening up.
 
Top