Someone Else's Problem: Condition: Opel. 1999 Astra G

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
22,168
Location
German Wine Country
Car(s)
2006 Mercedes E200 Kombi
Ah yes, this car.

This was a car from the Condition: Help fleet that never found an owner to put it simply. It’s my first car since moving to Germany. 2.0L 4 cylinder with a dizzying 136 horsies. I managed 210km/h though yesterday morning on my way to work.

81698C0C-2532-426F-B3E5-7E8C2D6021DA.jpeg

00DCE4DF-634E-4D4E-8614-9488A0CDC41D.jpeg
35C98FBB-0686-43E8-89A1-7379173156F1.jpeg


Ownership proof will come, but I feel like Hank could be proof enough?
 

public

Captain Slow Charging
Joined
Nov 26, 2007
Messages
12,246
Location
Causticity
Car(s)
Atomic toaster
Wow, I didn't realize it has full leather. Someone really specced this well.

Lose the hubcaps!
 

eizbaer

Forum Addict
DONOR
Joined
Nov 24, 2008
Messages
6,931
Location
Cologne, Germany
Car(s)
Model 3, Cargobike
PRODUKTIEF :hammer: enjoy!
also yes, lose the caps!

edit: it hurts my brain that this gen astra is already 20+ years old. i must be getting old. or the design is actually quite good. you decide :p
 

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
9,956
Location
Ruhr Area, Germany
Car(s)
MX-5 ND, Tracer 900 GT & two bikes
Yeah, you sunk very low with that car. :D

But damn, the 2.0 petrol must be rare by now. This is kind of a sleeper, because everyone will assume 75 PS under the hood, especially with the combination of lowered suspension and steelies with (or without) hubcaps.
 

public

Captain Slow Charging
Joined
Nov 26, 2007
Messages
12,246
Location
Causticity
Car(s)
Atomic toaster
Funny trivia: the engine in this car was originally engineered by Cosworth (C20XE) and the particular derivative here (X20XEV) has a Lotus-engineered cylinder head. It's not just some GM lump, even if its roots are in one.
 

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
7,815
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411
this is absolute excellence and I am here for it
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
22,168
Location
German Wine Country
Car(s)
2006 Mercedes E200 Kombi
So yesterday afternoon after being awake since 2:30am, I drove up to visit @loose_unit and the 4.5hr trip went without a hitch.

I had an issue today. Opel blew coolant out of the rear coolant hose. I wanted to go for a run on the ring but on the way there, engine said “let’s drop some coolant for a cool smoke effect.” After I went with @loose_unit to help him pick up his car, we drove to the Nürburgring for a lap. So once the coolant blew, we got off the autobahn and pulled over to asses the situation.


Looks like they’re nothing catastrophically broken, just coolant went out because the engine got hot.

Why?

I suspect two or three problems.

Ever since I started driving it regularly, the gauge temp sensor would take forever to display engine temp. And it’s never felt accurate to me because stopping to refuel after driving for a while meant the gauge would go from around 90°C down to just below 80ish on a summer day. Or if I stopped for an hour, magically the car goes from normal temp to dead cold, no way. Once in a while it wouldn’t start when the engine is hot, I suspect the ECU doesn’t have an accurate engine temp reading.

After a few minutes of driving, I can switch the heating on and the air is warm and longer time it gets hot. So the thermostat is opening and the heater core is functioning like it should, or so I thought. I shouldn’t have an overheating situation if the thermostat opens fully, which could also be why the electronic temp sensor is reading funny, and I’ve just been lucky up to this point. No, I don’t want to believe the water pump is bad, supposedly the timing belt was done 30,000ish kilometers ago.

Or possibly the coolant hoses are just old and weak.

What’s the plan of attack? New coolant hoses and a thermostat, then see if that fixes it. If not replace the electronic sensor as well, only if the gauge needle still acts up. If none of that fixes it, don’t beat on it plan for a replacement vehicle.
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
22,168
Location
German Wine Country
Car(s)
2006 Mercedes E200 Kombi
Something learned through this trip. This gauge is a joke. It sort of gives vauge ideas of engine temp, but if drive less than 100km/h, this is where the temp gauge says the engine temp is. If I drive faster it will creep. Once I’m at or over 140km/h, it will rise over the center line. So it sort of is trustworthy, but shits not working well.

See below. Second image is the highest the gauge ever goes.

AF6A70EE-5BC6-4ABB-92EB-8CBC63431EFC.jpeg
74DB013E-DBB5-4B66-8A0F-AD0CD2AC5BE4.jpeg


With all of that said, it managed a 560km round trip to/from @loose_unit, so not all bad I guess?
 
Last edited:

Perc

Very Odd Looking Vehicular Object
Joined
Mar 31, 2008
Messages
6,438
Location
Finland
Car(s)
Passat Alltrack
2.0L 4 cylinder with a dizzying 136 horsies.
Found the American! :ROFLMAO: A 2-liter is huge for an Astra. Yes I know there's a 2.2 as well, that's even more exotic.

At least around here, Opels of that era tended to be bought by people that saw the "starting at" price as "this is what An Car costs".

Ownership proof will come, but I feel like Hank could be proof enough?
Best proof one can ask for. Please forward some pets.
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
22,168
Location
German Wine Country
Car(s)
2006 Mercedes E200 Kombi
So update of some news, but not Good News.

Met up with friend, explained, took photos and sent to his friend. He has a shop that will offer help for me after hours for cheap. 🤘🏻

There will be a full once over but the main things are, new thermostat and a starter. Now the starter is not always engaging. :)
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
22,168
Location
German Wine Country
Car(s)
2006 Mercedes E200 Kombi
Visited @gt1750 last weekend, 576km round trip. On the drive back through some pretty scenery between Ulm and Stuttgart was some traffic. Temp creeped up so I blasted the heat and opened the windows. What reading the gauge gave did. show a decrease in temperature. So I maybe originally there was some air in the system? Either way I have an appointment to visit a shop and have a look see.

After the stop and go traffic and getting past stuttgart for the drive down to Kaiserstuhl, it managed 120-140km/h in the pouring rain quite well.
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
22,168
Location
German Wine Country
Car(s)
2006 Mercedes E200 Kombi
Ok, neighbor’s buddy with the lift has checked over the issue.

6630C17F-983F-47DA-A5CA-437ECA1A9FFF.jpeg

F3FB5318-EE8B-4F69-89EA-5A244A44DF84.jpeg


Cooling system was pressurized and we saw a puddle on the ground. Lifted it up and we found the leak coming from a 3 way diverted pipe thing, so that’s being ordered. I will also order a starter motor as it’s right above the starter anyways, also a thermostat is going to be put in for piece of mind.
 
Top