• The development of any software program, including, but not limited to, training a machine learning or artificial intelligence (AI) system, is prohibited using the contents and materials on this website.

Controller stopped working because of Daemon Tools??

oliB

Well-Known Member
Joined
Jan 14, 2004
Messages
1,391
Location
Germany
Hi!

Here's my problem:
I've got a new laptop since a couple of weeks and now I'd like to play NFS Most Wanted on it, because the laptop is faster than my old desktop pc.

This afternoon I tried if my controller will work with the laptop and it did. It looks like a PS2 controller, my dad bought it in Shanghai and I don't have any drivers for it. But then again, I never needed one, because my desktop pc and my laptop instantly recognize it and every single button works properly.
So I went on and installed Daemon Tools and NFS but now the Controller dosn't work anymore when I plug it in. When I run sd4hide it works though.

What's the problem and how can I fix it? :dunno:

Thanks!
Oliver
 
Can't you just run sd4hide? I know it's just a temporary fix, but it is a fix ;)
 
Yes, I can. But it still bothers me. ;)

EDIT: Well, looks like the sd4hide trick only worked once. Doesn't help anymore. :(

PS: Could a mod please move this to the Technology section? Thanks!
 
Moved.

Doesn't the controller work with windows or with NFS? (Or neither?)
Have you tried uninstalling Daemon Tools?
 
Thanks!

I haven't used the gamepad for a while. Worked absolutely fine last time I used it and also before I installed NFS and Daemon Tools. It still works occasionally, e.g. I was able to play NFS with it, then after a while it stopped working. Most of the time windows gives me an error message when I plug it in though. I tried connecting the gamepad to my desktop pc and it now gives me the same error message. (at first everything seems alright, "new USB device", "ready to use", bla bla and then comes the error "USB device connected but doesn't work/cannot be configured", something like that)

I guess the problem here is the gamepad itself. I have no idea why it is giving me a hard time, I didn't do anything to it and last time I used it, it worked flawlessly. :(
 
controller = too old. throw it out and buy another one from shanghai.
 
Top