Forum Suggestions / Issues

Status
Not open for further replies.

CrzRsn

So long, and thanks for all the fish
Joined
Mar 6, 2005
Messages
17,452
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Was the multiquote issue ever resolved? Every time I go to reply to a thread I've previously quoted stuff in, the quotes automatically get populated into the reply box if I try to quote another post.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,046
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
We haven't touched anything, and I can't reproduce it. It's worth noting that I believe this functionality is provided by cookies so you browser may not be playing nice or have corrupted cookies (try clearing them).
 

Redliner

Y'all got any lamps?
Joined
May 19, 2005
Messages
23,314
Location
Lamp
Car(s)
I don't drive, I fly.
I occasionally get that, but I didn't know it had to do with cookies.
I'll try clearing them when it happens again and see if it fixes the issue.
 

Labcoatguy

Forum Addict
Joined
Mar 27, 2005
Messages
13,935
Location
Boston, MA, USA
Car(s)
#Jaguar #XKR, #Saab #9-3, #Toyota #MR2 #Spyder
I'm suddenly getting invalid image or URL errors whenever trying to update my avatar or attach an image. Tried jpg, gif and png.

One example image:
http://pic.armedcats.net/m/ma/matt2000/2015/05/06/Discos2.png

http://pic.armedcats.net/m/ma/matt2000/2015/05/06/Discos.jpg

We had some grounds with an upgrade and this is probably related. I'll fix it today.
Anyone else still encountering this issue when attaching images to posts? I'm working around it with armedcats for the time being.
 

bone

"bangle for president"
Joined
Jan 14, 2004
Messages
16,829
Location
belgium!!
Car(s)
Volvo V40 & Yamaha Banshee
^seems like it

mods, please don't do that anymore :lol:
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
15,711
Location
Left a bit, no right a bit, just there. England.
Car(s)
2020 Tesla Model 3, 1990 Discovery 1 Bobtail
Well, this is weird. The 1001 uses for the Stig thread is showing up on my subscribed thread list with a last post made yesterday by RoberRacer, but I can't see that last post. The last post I see is by Four Five Eight on Aug. 16. The thread is always there as a Subscribed Thread with New Posts.

Banned spambot? They usually get deleted.
 

Redliner

Y'all got any lamps?
Joined
May 19, 2005
Messages
23,314
Location
Lamp
Car(s)
I don't drive, I fly.
I tried using Edge (surprisingly good!) but I ran into an annoying issue.
Sometimes it does not acknowledge that I clicked on the text box on "Quick reply" or anywhere else, therefore preventing me from posting.
 

popyfm

New Member
Joined
Jul 22, 2013
Messages
6
Location
Portugal
Even if the new show doesn't have a name yet, maybe Gear Knobs, i think it's time to create a new forum for it. Or even just change the name of the old Top Gear forum and call it "Top Gear (2002 - 2015) & Gear Knobs (possible name of the show)" and then change the sub-foruns accordingly. Filming as already began, as you can see by Clarkson's twitter account, with La Ferrari, P1 and Porsche 918.

Filming as already began, where will people discuss it since there's no new forum?

My opinion is that since the team (presenters) are the same, the new show and the old Top Gear should be in one forum only so people will discuss everything from them in one place, and create a new forum for the new Top Gear because it will be different. So the forum should have something like this:

:arrow: Top Gear (2002 - 2015) and Gear Knobs

:arrow: Top Gear (2016 - )

There are already some posts about the new show on the Top Gear forum, so leave them there. The posts about the new Top Gear with Chris Evans should be moved to the new forum called Top Gear (2016 - ).

What do you people think? What is the solution forum administrators are thinking? The main idea is that i think the old Top Gear discussions shouln't be in the same forum as the new Top Gear.
 
Last edited:

Eye-Q

Forum Addict
Joined
Feb 17, 2007
Messages
5,663
Location
Hamburg, Autobahnland
Car(s)
None anymore...
Apparently there was a spam-post which got hidden by the admins so the forums don't recognize the post-ID. If you open the thread without post id (ie just click on page 2 without clicking on "go to last post") it doesn't reload infinitely.
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
15,711
Location
Left a bit, no right a bit, just there. England.
Car(s)
2020 Tesla Model 3, 1990 Discovery 1 Bobtail

D-Fence

Mrs. IceBone
Joined
Apr 2, 2006
Messages
9,697
Location
Minga oida!
Car(s)
Bus, Train, Bicycle, A 3 Pot Polo.
I have a notification for a friend request (suprise, I know), but can't accept it. When I click on "Save changes" to accept, just nothing happens. Notification stays... Sorry, brotan, I tried :(

I'm an idiot and forgot a checkbox. Never mind.
 

Captain_Whine

Well-Known Member
Joined
Feb 9, 2015
Messages
621
Location
Moscow, R.F.
Car(s)
An old Ford
I'm scrolling down the CAPS LOCK thread and can't get past the post #11529 without the page crashing. (Getting blacked out "OOPS" Chrome message)
 
Status
Not open for further replies.
Top