Forum Suggestions / Issues

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
6,581
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411
Automotive News/Spy Shots/blahblah/really long title one. I just tried it in Safari on my iPhone, too--still just a white page. Grr.

I just tried opening a new thread page for this section ("The Forums") as well. I still get a blank white screen.

Also, I keep posting all of the other problems I keep having with the new text box in that text box thread, so if they should've been posted here, I apologize. Bottom line: it's useless, it doesn't work with mobile browsers, it doesn't work with some of our emoticons, and it needs to be killed with fire. Bring back the old editor that worked.
 
Last edited:

bone

"bangle for president"
DONOR
Joined
Jan 14, 2004
Messages
16,544
Location
belgium!!
Car(s)
Volvo V40 & Yamaha Banshee
yeah, i don't like the new text editor either. i don't want my stuff auto saved! and when i click close, i don't want a question if i'm sure i want to leave the page...
 

geeman

suomiface
Joined
Apr 18, 2005
Messages
3,207
Location
Finland
Car(s)
Toyota Corolla,Chevrolet Corvette,Alfa Romeo Mito
Could something be done to the image resizing thing?
Currently it's quite annoying how it resizes a large image and there is that button to view it in full size. However the full-size button doesn't actually show the image in it's original size. You have to click on the image to view the full size, but if the image is Phyrefile it doesn't end there. Phyrefile resizes the image too and you have to click to view in full size again.

Could it be possible to get back how it worked before ie. clicking on the view in original size actually showing the image in the original size?
 

Blind_Io

"Be The Match" Registered
DONOR
Joined
Apr 5, 2006
Messages
21,907
Location
Utah, USA
Car(s)
06 Nissan XTerra Off Road, 00 VFR800, 07 ST1300

Alasondro Alegré

Well-Known Member
Joined
Nov 23, 2006
Messages
4,912
Location
Lisbon, Portugal
Anyone else slightly annoyed by how, when you rep someone, it now takes you to a different page? It's annoying because it then has to reload the page you were on (very bad in pic/vid rich pages).
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Anyone else slightly annoyed by how, when you rep someone, it now takes you to a different page? It's annoying because it then has to reload the page you were on (very bad in pic/vid rich pages).
Never happens to me. Do you have Javascript and all that stuff enabled? Clear your browser cache?
 

Alasondro Alegré

Well-Known Member
Joined
Nov 23, 2006
Messages
4,912
Location
Lisbon, Portugal
Well, that's interesting... here's a screen cap:


I figured it was something new after the recent update. As far as I know, I've got everything enabled, and the last time I cleared my cache was but a few days ago. I'll do it again at some point, I guess. In the meantime, I'll have to go easy on the rep. :p
 

Archie411

Well-Known Member
Joined
Nov 11, 2007
Messages
4,542
Location
Sri Lankan gone down under
Car(s)
Go away....look at something else...
I just disabling JavaScript on Opera and I get I that page but when I turn it back on I get the usual Pop up. So I guess something is wrong with the JavaScript option on your side.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Correct, that is the no-Javascript fallback. The button links to a page like that but Javascript intercepts the click and instead shows a pop-up.
 

Quiky

Isn't really scary, honest
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,447
There is a new smiley in town... can you guess what it is?
Spoiler Text: (Click here to toggle display)
:mwf:
 

argatoga

Can't Start His Wank
Joined
Oct 4, 2005
Messages
18,003
Location
Seattle
Car(s)
'13 Moto Guzzi V7, '08 Pontiac Solstice GXP
Spoiler Text: (Click here to toggle display)
What the :mwf: is up with that :mwf:? I nearly had a :mwf:ing heart attack.
 

Heathrow

Yes, as in the airport.
Joined
Aug 2, 2008
Messages
6,391
Location
London, UK
Car(s)
1995 BMW 325i SE
:mwf: has just moved into a new house, he has no Internet at the weekends yet.

He'll be back at work in about 12 hours from now and will be all WTF?
(But probably pleased to be a :smilie:, not as cool as a title though.)

:lol:
 

Redliner

Y'all got any lamps?
DONOR
Joined
May 19, 2005
Messages
22,616
Location
Lamp
Car(s)
I don't drive, I fly.
/me rubs hands.
Excellent! Muahahahaha
 

MWF

Now needs wood
Joined
May 29, 2008
Messages
27,816
Location
MWF HQ, Ukadia
Car(s)
MX-5 1.8i Indiana SE, update pending
Getting "Error: Storage subsystem offline." when I try to get into Phyrefile. Anyone else?
 
Top