Forum Suggestions/Issues

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,700
Search is temporarily disabled. Need to migrate the forums to another host because the current host platform decided "your database is now magically too big and you need to pay us 3x more or move elsewhere".
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,700
Xenforo introduced "progressive web application" support, which is a fancy way of saying "we added more shit to break". You may have noticed random "page could not be loaded" errors; I've added some additional scripting to auto reload the pages in the event it occurs. The server doesn't show any errors, so troubleshooting it may take a while.
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
21,377
Location
Hot Dog with Everything
Car(s)
'03 Audi Allroad
Xenforo introduced "progressive web application" support, which is a fancy way of saying "we added more shit to break". You may have noticed random "page could not be loaded" errors; I've added some additional scripting to auto reload the pages in the event it occurs. The server doesn't show any errors, so troubleshooting it may take a while.

I'm noticing every post gives me an "oops, we ran into a problem," but the bullshit I post still shows up as posted, so the warning is more like a confirmation.
 

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
7,317
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411
I'm noticing every post gives me an "oops, we ran into a problem," but the bullshit I post still shows up as posted, so the warning is more like a confirmation.
lol same. If I try to post again after getting this message, it double-posts:

Screen Shot 2021-10-07 at 1.43.36 AM.png
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
21,377
Location
Hot Dog with Everything
Car(s)
'03 Audi Allroad
Anyone else not seeing new posts showing up on the alerts bell up top?

Yeah, me too. The post you made that comes up in error shows up as if you weren't the one posting.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,700
I'm rolling the PHP version back, should resolve the PUSH error. As for the not-loading pages, I'll keep digging into it.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,700
Any idea for how much longer the search function will stay disabled?
Quite a while, I had to purge the database search tables. If there is something specific content wise you are looking for, you can append "site:forums.finalgear.com" to most search engines.
 

blackwind

Active Member
Joined
Aug 16, 2012
Messages
190
Quite a while, I had to purge the database search tables. If there is something specific content wise you are looking for, you can append "site:forums.finalgear.com" to most search engines.
Well, alrighty. I hope the What's That Song section will remain intact as I still use it to this day. I'll try that other search method for the time being, thanks!
 

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
9,543
Location
Ruhr Area, Germany
Car(s)
MX-5 ND, Tracer 900 GT & two bikes
Using your favourite web search engine this way works better than most sites' own search function.
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
21,377
Location
Hot Dog with Everything
Car(s)
'03 Audi Allroad
Not having search within the forums is becoming difficult.

[blunt]

I'd like the search function to come back. I get it, life gets in the way and that's totally fair. It's not like this forum is as active as it was years ago.

[/blunt]
 

Misrabelle

Got Vegemite?
DONOR
Joined
Nov 30, 2008
Messages
3,103
Location
Sydney, Australia
Car(s)
03 Ford Falcon BA XR6, '79 XD Falcon S
I've forgotten it wasn't working a couple of times recently, and couldn't find it, then remembered reading this thread.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,700
Not having search within the forums is becoming difficult.

[blunt]

I'd like the search function to come back. I get it, life gets in the way and that's totally fair. It's not like this forum is as active as it was years ago.

[/blunt]
Just got back in town, but the TLDR:
To re-enable search, I need to migrate the forums hosting and rebuild the databases. It's a big move, and would result in 4x the hosting costs per month at a minimum. I just don't have the time to handle that right now..
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
16,465
Location
Four from the top and two from the third row, UK.
Car(s)
2012 MX-5 Kuro PRHT, 1990 Discovery 1 Bobtail
I've had no problems using a search engine, I've used that method for lots of other sites for years and it works pretty well. Definitely doesn't sound like it's worth a massive hosting cost increase.
 
Top