Forum Suggestions/Issues

Quiky

Beep Boop I'm a Robot
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,487
And in the trademarked FinalGear Continual Improvement and Additions of Features Nobody Has Asked for or Wanted (tm)(c)(r), there are more useless reactions. Feel free to give the gift mind blowing, shit posting, and wizardry to your loved ones this COVID-holiday season.
 

Alasondro Alegré

Well-Known Member
DONOR
Joined
Nov 23, 2006
Messages
4,936
Location
Lisbon, Portugal
Just wondering if anything can be done to fix the pictures in this post. I mean, it's just unfortunate that the pictures in the thread's opening post made the transition, but those other ones didn't.
 

RdKetchup

Snow Mexican Surender Monkey
DONOR
Joined
Feb 18, 2007
Messages
4,710
Location
Montreal, Qc, Canada
Car(s)
FoRS, Japanese touring triple
Just wondering if anything can be done to fix the pictures in this post. I mean, it's just unfortunate that the pictures in the thread's opening post made the transition, but those other ones didn't.
You can edit the post, and since there are quite a lot of pictures, the easiest way would be to do cut and paste of the whole source of your post into a text editor (I recommend notepad++) , and do a replace all of :
[IMG2=JSON]{"data-align":"none","data-size":"full","src":"
by [img ] (no space after img)
\
by blank, and
"}[/IMG2]
by [/img ] (no space after img)
 
Last edited:

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,480
Location
Hamburg, Autobahnland
Car(s)
None anymore...
There surely is a way to redirect HTTP requests to HTTPS, right? :) Currently if you open forums.finalgear.com without HTTPS as prefix it stays unencrypted, it would be good to redirect those requests to the (existing) SSL encrypted URL.
 

Quiky

Beep Boop I'm a Robot
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,487
There surely is a way to redirect HTTP requests to HTTPS, right? :) Currently if you open forums.finalgear.com without HTTPS as prefix it stays unencrypted, it would be good to redirect those requests to the (existing) SSL encrypted URL.
There's a redirect bug, I'll see if I can get it working correctly.
 

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,480
Location
Hamburg, Autobahnland
Car(s)
None anymore...
I don't know if you already did something, but it's working now, at least in Firefox 75.0, IE 11 and Edge. :)
 

Quiky

Beep Boop I'm a Robot
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,487
I don't know if you already did something, but it's working now, at least in Firefox 75.0, IE 11 and Edge. :)
Temporarily enabled domain enforcement on the forum software. If the domain/dns goes out it will unfortunately lock out the backup domains. Working on a way to exempt the .co from forced redirect.
 
Top