Forum Suggestions/Issues

narf

Sgt. Maj. Buzzkill
DONOR
Joined
Feb 1, 2008
Messages
18,362
Location
Kiel/Wherever, Germany
Car(s)
'19 BMW M240i

leviathan

Snores like a puppy
DONOR
Joined
Oct 7, 2007
Messages
2,111
Location
Frankfurt
Car(s)
Tesla Model 3
There is an "edit thread", but I can only edit the title, not the flair.
 

Perc

Very Odd Looking Vehicular Object
Joined
Mar 31, 2008
Messages
5,124
Location
Finland
Car(s)
Insignia CT 4x4 CDTI Biturbo
Has anyone else noticed weird behavior when making forum posts on iPhone? The "editor" or whatever it's called (the box I'm typing this in right now) doesn't quite work like you expect. It messes with auto capitalization and autocorrect, especially when you're trying to edit in the middle of a sentence or something.
 

argatoga

Can't Start His Wank
Joined
Oct 4, 2005
Messages
18,194
Location
Seattle
Car(s)
'13 Moto Guzzi V7, '08 Pontiac Solstice GXP
Has anyone else noticed weird behavior when making forum posts on iPhone? The "editor" or whatever it's called (the box I'm typing this in right now) doesn't quite work like you expect. It messes with auto capitalization and autocorrect, especially when you're trying to edit in the middle of a sentence or something.
That sounds like a Safari problem I ran into when making a web app a couple years ago. Did this happen after you updated iOS? Apple isn't the best when it comes to regression testing.
 

Perc

Very Odd Looking Vehicular Object
Joined
Mar 31, 2008
Messages
5,124
Location
Finland
Car(s)
Insignia CT 4x4 CDTI Biturbo
That sounds like a Safari problem I ran into when making a web app a couple years ago. Did this happen after you updated iOS? Apple isn't the best when it comes to regression testing.
It‘s been like this for as long as i can remember, and it seems to be on mobile only. I‘m typing this on iPadOS safari and it’s fine.
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
15,157
Location
Spotted Dick, Englandshireford
Car(s)
2020 Tesla Model 3, 1990 Discovery 1 Bobtail
For some reason the photos I have linked to my webspace (including signature) don't load any more when embedded, I checked in incognito mode and they can be accessed. Has a change been made regarding embedded external images?
 

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,549
Location
Hamburg, Autobahnland
Car(s)
None anymore...
I'd guess that would have something to do with your browser settings. The forums are HTTPS only while your embedded pictures are linked via HTTP. Some browsers don't load unencrypted content when the main site is encrypted.
 

thomas

Grouchy Beemer Owner
STAFF MEMBER
DONOR
Joined
Feb 17, 2007
Messages
5,987
Location
Freiburg - De, or Texas when possible
Car(s)
'00 M539, '94 Cadillac Fleetwood, '19 Focus Wagon
I'd guess that would have something to do with your browser settings. The forums are HTTPS only while your embedded pictures are linked via HTTP. Some browsers don't load unencrypted content when the main site is encrypted.
That could be the case, I wanna say Chrome even recently updated something to no longer service http-non-s, but I can't find anything on the topic right away..

Anyway, your signature picture, non-https, is showing for me?!
 

Quiky

Beep Boop I'm a Robot
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,533
Interesting, other non-https pictures work OK. I'll investigate, thanks both.
Chrome is force-loading HTTPS on sites, and it appears the SSL certificate used by your host is both expired and invalid name.
1601596449583.png

1601596488804.png
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
15,157
Location
Spotted Dick, Englandshireford
Car(s)
2020 Tesla Model 3, 1990 Discovery 1 Bobtail
Chrome is force-loading HTTPS on sites, and it appears the SSL certificate used by your host is both expired and invalid name.
View attachment 3558629
View attachment 3558630
Ah, that would certainly explain it. 123Reg are a big host so I don't know how that could fuck this up. Cheers.

Edit: Trying a link through their secure address just to see what happens. That certificate is valid.
 
Last edited:
Top