Forum Suggestions/Issues

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
16,119
Location
Four from the top and two from the third row, UK.
Car(s)
2020 Tesla Model 3, 1990 Discovery 1 Bobtail
Just edited a post and it posted a duplicate, that was odd. :think:
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
16,119
Location
Four from the top and two from the third row, UK.
Car(s)
2020 Tesla Model 3, 1990 Discovery 1 Bobtail
I'm feeling quite hayfever-ish today and a little lightheaded, these accidental double posts (presumably caused by the bug) are giving me the giggles. Edits seem to be re-posting the original post while editing the original. Funky. D-Fence could just be a post whore. :LOL:

1618821277900.png

1618821360526.png
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,663
I see the errors on the server side, it's unable to fire off push notifications on the replies. Working on a fix.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,663
I've re-enabled push notification support, let's see if it works or breaks everything.

Edit; it is fixed? maybe.
 

gaasc

Desperately looking for a title
DONOR
Joined
Apr 26, 2008
Messages
9,353
Location
Honduras
Car(s)
3 of them
Seems to be the case here.
 

RdKetchup

Snow Mexican Surender Monkey
DONOR
Joined
Feb 18, 2007
Messages
5,194
Location
Montreal, Qc, Canada
Car(s)
FoRS, Japanese touring triple
Just made a post, had to click the post button 3 or 4 times before it actually posted.

This is from a mobile phone.

The times it didn't work, it showed it's trying to post, then stop with nothing done, and no errors.

Edit: Now the post here worked on the first try.
 

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
7,007
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411
Uh-oh. Is the longtime image host toast, or is my stignature just temporarily missing somehow?
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
20,844
Location
Hot Dog with Everything
Car(s)
'03 Audi Allroad
Uh-oh. Is the longtime image host toast, or is my stignature just temporarily missing somehow?

Armed Cats? As far as I know that one is up, but not accepting uploads or new users. Did you get set up with @loose_unit's image host?
 

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
7,007
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411
Well, poop. I tried embedding some Instagrams in my 411 thread with the "Media" option in the input box, and got this:

Screen Shot 2021-07-18 at 8.16.49 AM.png
 

jack_christie

Forum Addict
Joined
Aug 1, 2006
Messages
6,454
Might be more about instagram trying to force login after a couple of views
 

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
7,007
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411

ninjacoco

puffalump? inquire here!
DONOR
Joined
Aug 21, 2009
Messages
7,007
Location
Austin
Car(s)
'10 Lulzcer GTS, '84 Porschelump 944, '71 VW 411
Figures. Facebook makes everything it touches suck.
 
Top