Forums have been upgraded to vBulletin 5

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
The forums have been upgraded to the latest version of vBulletin. Please report any issues related to the upgrade in this thread. Thanks!

Known issues:

* Avatars aren't working. They aren't lost, but I'm not sure why they aren't being used.
* Foums might be slow. This is due to me rebuilding the search index,
 
Last edited:

Spectre

The Deported
Joined
Feb 1, 2007
Messages
36,869
Location
Dallas, Texas
Car(s)
00 4Runner | 02 919 | 87 XJ6 | 86 CB700SC
Report: FinalGear specific header/footer images are not present - only generic vBulletin images.
 

Spectre

The Deported
Joined
Feb 1, 2007
Messages
36,869
Location
Dallas, Texas
Car(s)
00 4Runner | 02 919 | 87 XJ6 | 86 CB700SC
It seems to take a very long time to load the new Message Center.
 

Dr_Grip

Made from concentrate
DONOR
Joined
Jul 8, 2008
Messages
14,040
Location
Germany
Car(s)
1979 Opel Kadett | 1972 Ford Country Sedan
Feature request/reports:
- Like button is back :(
- Rep system is gone
- Share/tweet buttons per post are useless and gross
- Themes seem to be gone
- Smiley/Emojis broken
- Tagging function is useless
 
Last edited:

Jupix

Well-Known Member
Joined
Dec 13, 2007
Messages
1,579
Location
Finland
Spectre;n3541401 said:
It seems to take a very long time to load the new Message Center.
The whole forum is very slow for me right now.

They aren't lost, but I'm not sure why they aren't being used.
Typically that sort of thing can be many things:
1. Server conf file got changed so the webserver doesn't see the directory anymore (e.g. server homedirectory changed or something like that)
2. Ownership or permissions of the directory got changed so the webserver refuses to serve anything in it
3. Custom emotes no longer loaded into the forum app
4. Difference of interpretation of some setting or permission between old version and new version of whatever you upgraded (pray that it's not caused by this...)
 

calvinhobbes

Forum Addict
DONOR
Joined
Jul 12, 2010
Messages
5,623
Location
near Cologne
Bug report: I just had a minor heart attack, but after reading this, I'm now on the mend.

Thanks for your continued efforts to keep FG running and up to date!
 

Bobele23

Well-Known Member
DONOR
Joined
Mar 19, 2011
Messages
1,771
Location
Germany Osnabrueck, Karmann Ghia City
Car(s)
03' BMW 525i touring - Bernadette
- comment automerge doesn't work because of 15 seconds per post "postfloodcheck" rule ( Not sure if you want to keep that feature, but i would like see a bit lower time restricition between post - more like 5/6 seconds insted of 15).
- emoticons are still vanished if being used directly before or after an Quote wrapper. (Was already broken with the old version)
- video tag makes a very tiny video window.
- image autoresize seems kinda to work, large images get resized to the comments box width.
 

Bobele23

Well-Known Member
DONOR
Joined
Mar 19, 2011
Messages
1,771
Location
Germany Osnabrueck, Karmann Ghia City
Car(s)
03' BMW 525i touring - Bernadette
- feature request:

It would be great to have an "Subscription" button on the top next to the "Notifications" one. It should point to the Message Center -> Subscriptions -> Posts . Like the old Usercp page on the old forums.

- I also get sometimes very long load times or 502 errors when loading the Message Center. The same with user settings. However forum itself loads just fine ?
 
Last edited:

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,429
Location
Hamburg, Autobahnland
Car(s)
None anymore...
calvinhobbes;n3541406 said:
Thanks for your continued efforts to keep FG running and up to date!
This. : - )

Bug reports:
- it seems the antispam- and antibot-protection doesn't work anymore, I've seen multiple spam posts (who here is interested in buying a japanese car in Pakistan?)
- Smileys don't work (at least in Firefox 57.0) - Neither : ) (without space) nor the button for the "Smile" smiley produces a smiley in the post. Even : - ) (without spaces) produces just a blank space.

Feature requests:
- Please bring back the 24-hour time format - Most of the world is used to the 24-hour time format ; - )
 

IceBone

Blue Wheel Hipster
DONOR
Joined
Jan 14, 2007
Messages
27,173
Location
Slovenistan
Car(s)
Audi A5 Quattro
1) I'm completely lost with the classic vbulletin theme.
2) my subscriptions takes forfuckingever to load.
3) GO TO POST link in latest activity goes to OP instead of first unread post (works in my subscriptions)
4) Switching between latest forums / latest activity / my subscriptions is done in-line instead of via new page, so you can't use back/forward buttons. I hate it.
 

MWF

Now needs wood
Joined
May 29, 2008
Messages
27,816
Location
MWF HQ, Ukadia
Car(s)
MX-5 1.8i Indiana SE, update pending
I can see there is going to be a lot to get used to and of course there are going to be some bugs to iron out but hopefully that won't take too long and more importantly that the new style doesn't put people off.
 

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,286
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Maybe part of the theme issue, but I can?t get the desktop site on my phone.
 

CraigB

Ich bin ein Kartoffel
DONOR
Joined
Feb 14, 2007
Messages
12,777
Location
SWMO
Car(s)
Mustang SVO - Nissan Frontier Pro-4X & Altima
Noticed I could see signatures when not logged in, but as soon as I login they are gone.

Also can't login on Tapatalk. Get a network error message.

I'm not familiar with VBulletin, but I know the pain that comes from upgrading phpBB. So I wish you luck with the upgrades Viper!
 

Blayde

Forum Addict
Joined
Dec 20, 2004
Messages
8,366
Location
Bahrain
Car(s)
'06 Honda Civic EXi, '11 Kia Sportage EX
Not a bug, but there's no current way to turn off ALL notifications of replies, as much as anyone else would want it, i think a lot of people would rather have it off than come to 1000 notifications eventually. Also another vote for a dark theme and a "new posts" or ispy button would be awesome
 

public

Has been known to shou emousshiöns
DONOR
Joined
Nov 26, 2007
Messages
11,715
Location
Causticity
Car(s)
S203 M271 and a ton of crap
Yeah, dark theme please!
 

gaasc

Desperately looking for a title
DONOR
Joined
Apr 26, 2008
Messages
8,284
Location
Honduras
Car(s)
3 of them
calvinhobbes;n3541406 said:
Thanks for your continued efforts to keep FG running and up to date!
So much this.
 

JCE

Well-Known Member
Joined
Apr 12, 2005
Messages
2,714
Location
DFW Texas
Car(s)
2016 Dodge Charger RT / 2015 Jeep Renegade
prizrak;n3541429 said:
Theme makes my face hurt.
^ This 1,000,000%. It is making my eyes hurt looking at this horrendous theme. Plus it just doesn't feel better in any way over the previous version. I hope there was a specific security reason for the update because this feels inferior. :( I hate technology and software constantly changing things just to change them. There was nothing wrong with the previous forum UI, vBulletin should of left it be.
 
Top