Forums have been upgraded to vBulletin 5

MXM

I paid for this title
DONOR
Joined
Jun 9, 2004
Messages
5,627
Location
Finland
JCE;n3541438 said:
I hope there was a specific security reason for the update because this feels inferior. :(
As far as I gathered, vB4 is no longer developed, and can't run on PHP 7.2.
 

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,429
Location
Hamburg, Autobahnland
Car(s)
None anymore...
CraigB;n3541426 said:
Noticed I could see signatures when not logged in, but as soon as I login they are gone.
That's in User Settings -> Account -> in the middle of the page there is a checkbox for "Show Signatures" which seems to be off by default.
 

thomas

Grouchy Beemer Owner
STAFF MEMBER
DONOR
Joined
Feb 17, 2007
Messages
5,917
Location
near Stuttgart, or Texas when possible
Car(s)
'00 M539, '94 Cadillac Fleetwood, '16 Focus Wagon
Well, I guess I might as well post my observations that may or may not overlap with others:

- I agree that the Facebook and Twitter crap can go home
- Generally speaking the default theme has 2 big issues in my book: A) it wastes space with crap like that while at the same time being fixed width to cater to 1024x768 users - fuck those peasents!
- I already miss being able to collapse suforums, like the shows-part that I had completely forgotten existed
- There are no directlinks to the last few pages from the Subforums, so if you wanna go straight to the last page you're probably suck with clicking on the little icon next to the "Last Post by X" name
- Main page loads pretty quick, subforums and most threads so-so, profile / settings ditto, notifications as already pointed out takes about a week or so. I've only been patient enough once.
- Well, yeah, as mentioned, themes.. I don't care for all kinds of fancy pants themes, but just something .. dark.. I'll happily take the mostly fine dark conversion we had on the old one with the occasional bug and odd looking thing in it. Just make it dark.
- And again, it should for all intents and purposes use the full damn screen width ffs.. stupid vB! And if the arrangement of "latest topics" and "trending" (wtf anyway?) on the righthand side blocks that, well, remove it :D
- I had occasional misdirection when clicking on the "go to latest unread" button, where I'd end up a page or so before that. Haven't figured out a pattern yet, it's kinda hard to repeat once clicked.. may be connected to me having changed the settings to 40 posts per page.

Fixed while typing, or maybe random issue:
- The big threads seemed dead. I couldn't open i.e. Random Thoughts Automotive, all I got was a blank forums framework with placeholders like "forums_time_generated" in the bottom right instead of "This page was generated at 9:10 PM."
- clicking on a topic from the main page (because it was the last topic posted in a subforum) didn't land me on the last unread post, but the first page.
 

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,290
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
thomas;n3541448 said:
- Generally speaking the default theme has 2 big issues in my book: A) it wastes space with crap like that while at the same time being fixed width to cater to 1024x768 users - fuck those peasents!
My guess is that its to commonize the web and mobile interfaces since they're VERY similar.

thomas;n3541448 said:
- I already miss being able to collapse suforums, like the shows-part that I had completely forgotten existed
Similarly, I miss being able to double click a subforum's icon to mark it as read.

thomas;n3541448 said:
- There are no directlinks to the last few pages from the Subforums, so if you wanna go straight to the last page you're probably suck with clicking on the little icon next to the "Last Post by X" name
Also the old forum, you could click the thread icon to go directly to the most recent unread post.

thomas;n3541448 said:
- I had occasional misdirection when clicking on the "go to latest unread" button, where I'd end up a page or so before that. Haven't figured out a pattern yet, it's kinda hard to repeat once clicked.. may be connected to me having changed the settings to 40 posts per page.
A page or two? I end up dozens of pages back when I click on "go to latest unread." Though I'm chalking that up to a simple side effect of the upgrade and the forum needing to relearn where everyone is in their threads.

And one last thing I noticed, there no page navigation at the top of the thread anymore. Only a Page __ of X. I liked the old style navigation that currently exists only at the bottom of the thread (above the quick reply box).

That all being said, thanks a lot Viper for upgrading the forum. Despite the bugs, we all really appreciate your work in keeping this amazing community running.
 

thevictor390

Teen Wankeler
Joined
Mar 9, 2007
Messages
11,872
Location
Massachusetts
Car(s)
'17 Mazda MX-5 RF, '89 Toyota Blizzard SX5
Just want to echo most sentiments here. Theme is ugly, wastes space, and is hard to navigate. Most of my former forum activity was based on the "User CP" to see subscribed threads and "New Posts" to see where current conversation was happening. This is probably because of the way this forum developed with ongoing megatopics (and I know how much you love those). It makes the standard layout showing trending topics and such rather unhelpful.

A lot of this is probably the usual "new Facebook is always worse" resistance to change, but I think the theme is legitimately pretty bad. It also reminds me of how much work has gone into the forum as it was and I want to thank you for your hard work in keeping everything running.
 

thomas

Grouchy Beemer Owner
STAFF MEMBER
DONOR
Joined
Feb 17, 2007
Messages
5,917
Location
near Stuttgart, or Texas when possible
Car(s)
'00 M539, '94 Cadillac Fleetwood, '16 Focus Wagon
CrzRsn;n3541454 said:
My guess is that its to commonize the web and mobile interfaces since they're VERY similar
Well, that's a nice theory, but the mobile website scales nicely full width with a QHD resolution... Horizontally and vertically.

Edit: actually the desktop version on phone chrome with a QHD resolution scales full width too..
 
Last edited:

rickhamilton620

has a fetish for terrible cars
Joined
Nov 28, 2009
Messages
16,723
Location
Yoe, PA
Car(s)
2012 Kia Forte EX
JCE;n3541438 said:
^ This 1,000,000%. It is making my eyes hurt looking at this horrendous theme. Plus it just doesn't feel better in any way over the previous version. I hope there was a specific security reason for the update because this feels inferior. :( I hate technology and software constantly changing things just to change them. There was nothing wrong with the previous forum UI, vBulletin should of left it be.
There was a security reason - the old software wasn't being patched anymore and as a result the Forum ended up getting a bitcoin miner surreptitiously installed that used up your bandwidth.

Yeah change sucks, but sometimes it has to happen.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Yes, the upgrade was because the version we were using was unsupported and we had been hacked. I wanted to upgrade to a secure, supported version.

* Facebook and Twitter buttons disabled.
* Tapatalk plugin re-added.
* vB doesn't appear to ship with a dark theme. I'll see if I can find one.

As for the theme's width, it's taking up 90% of the width on my 2256x1504 screen:

 

Nabster

Has Slutty Mustangs
DONOR
Joined
Oct 15, 2007
Messages
4,502
Location
DFW
Car(s)
1969 Mustang Coupe, 2019 Mustang GT, 2011 F150
Oh boy, here we go again. I remember the big adjustment period after the last major forum software update when everyone hated the default themes there and new themes had to be built to get close to the older one.

Thanks for the work getting things updated here, hopefully things don't go too haywire.
 

thevictor390

Teen Wankeler
Joined
Mar 9, 2007
Messages
11,872
Location
Massachusetts
Car(s)
'17 Mazda MX-5 RF, '89 Toyota Blizzard SX5
Weird, I can resize my browser window and past a certain point the page width is fixed. I have much larger margins than Viper's screenshot.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Ah you're right. You're either running a higher resolution than me or my DPI scaling is confusing the matter. I'll see if I can get rid of that max width.
 

JCE

Well-Known Member
Joined
Apr 12, 2005
Messages
2,714
Location
DFW Texas
Car(s)
2016 Dodge Charger RT / 2015 Jeep Renegade
Viper007Bond;n3541458 said:
Yes, the upgrade was because the version we were using was unsupported and we had been hacked. I wanted to upgrade to a secure, supported version.

* Facebook and Twitter buttons disabled.
* Tapatalk plugin re-added.
* vB doesn't appear to ship with a dark theme. I'll see if I can find one.
Ok good to know thanks guys. Looking forward to the dark theme and the social media disabling.
 

Nabster

Has Slutty Mustangs
DONOR
Joined
Oct 15, 2007
Messages
4,502
Location
DFW
Car(s)
1969 Mustang Coupe, 2019 Mustang GT, 2011 F150
Viper007Bond;n3541461 said:
Ah you're right. You're either running a higher resolution than me or my DPI scaling is confusing the matter. I'll see if I can get rid of that max width.
Same issue here, running 4K res.

I'm not good with coding, but it appears the max width is set to 1200px for the header container thing?

[IMG2=JSON]{"data-align":"none","data-size":"full","height":"2160","width":"3840","src":"https:\/\/i.imgur.com\/EvU5wC1.jpg"}[/IMG2]
 
Last edited:

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,290
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Viper007Bond;n3541467 said:
Forums are now full width. :)
I'd +1 you if I could :)

How do you multiquote with this forum? I pressed quote for both of your posts above this, both quote buttons turned orange, but only 1 showed up in the quick reply screen.

Also seem to be getting a ton of 500 errors.
 

93Flareside

Döner Kebab enthusiast
DONOR
Joined
Jul 20, 2009
Messages
16,814
Location
42 miles outside of Chicago
Car(s)
‘18 VW Golf GTI, '87 Mercury Colony Park
I?m still recieving an error attempting logging in with Tapatalk. I used to get a long drawn out error code but now all it says is ?Log in failed, contact your administrator.?

i know, that?s not much. Sorry.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,049
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Server errors are due to MySQL freaking out and crashing a lot. PacketCollision will be looking at it this evening.

I haven't figured out multi-quote yet either. :(

Not sure about Tapatalk -- their dashboard says everything is working fine.
 
Top