Forums have been upgraded to vBulletin 5

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Yes, offline during the migration to both make the process faster and to avoid any loss of posts. There's no exporting involved -- XenForo reads directly from the vBulletin database. The database is about 8GB though so it takes quite a while to iterate over each item and import it. We're talking over 50 million rows.

We can deal with theming after we switch. It's super easy to customize the colors in XenForo, or we can just get a custom theme.
 
Last edited:

villej

Well-Known Member
Joined
Jan 30, 2005
Messages
660
Location
Finland
Car(s)
'03 and '06 Renault Megane
Great to read that there is progress! Massive thanks for your hard work!

I don't know if it helps to report bugs with this current forum software anymore, but I stumbled upon a quite weird one: I made a new thread on "Post your car" section. However the thread is not visible on the list of topics on the said section, but it can be found if you type the title on the search box.
 
Last edited:

Cowboy

My name is Sheridan
Joined
Mar 31, 2009
Messages
9,795
Man I am so glad this is moving forward, I was worried about this place to be honest, big kudos to all of you! I haven't checked in in awhile because frankly the whole vbulletinwhatever thing makes me foam at the mouth....

Anyway if you still need donations or if anything needs hitting with a hammer let me know.
 
Last edited:

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
I'm currently running a test import, so the forums may very well be slow for a while. Sorry!
 

thomas

Grouchy Beemer Owner
DONOR
Joined
Feb 17, 2007
Messages
5,846
Location
near Stuttgart, or Texas when possible
Car(s)
'00 M539, '94 Cadillac Fleetwood, '16 Focus Wagon
Could not care less. Actually, I am happy to see that! Loving the progress! :) I know there is plenty of mods already, but I'll volunteer to help with the initial cleanup if you want me to. I'm not going to scan through all threads looking for inappropriate banter, but illI glady move stuff and clean things up and go through reported items as I do on my "xenforo recommendation donor" board ;)
 

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
16,577
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Hooray! So happy theres a test! Echoing thomas, if you need any help, just let me know.
 

73GMCSprint

Well-Known Member
Joined
Jun 20, 2007
Messages
899
Location
Southern UT, USA
Car(s)
1973 GMC Sprint, Buick 455, TH400; 1994 Jeep XJ
Thanks Viper and all involved for your work! I'm sure it's thankless most of the time, but I certainly appreciate it.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Managed to fill up the server's hard drive and the import was still running after a full week. Fuck that.

I'll do the import locally and then upload it.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Still working on the import. There's a bug with importing avatars that XenForo is currently looking into.
 

Matt2000

Disco Stu-pour
DONOR
Joined
Feb 17, 2006
Messages
14,373
Location
Country smells, England
Car(s)
'01 Disco 2 V8, '90 Disco 1, '05 Smart Roadster
I wouldn't want to speak for others but for me having to reset the avatar would be a very small inconvenience. I don't think I've said it yet but I also greatly appreciate all of the work you're putting in. :)
 

Jupix

Well-Known Member
Joined
Dec 13, 2007
Messages
1,579
Location
Finland
Yeah, no avatar on first visit would be a lesser nuisance than having to wait 3 minutes for the front page to open every time.
 

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
7,893
Location
Ruhr Area, Germany
Car(s)
MX-5 ND, CBF1000 & two bikes
Turning avatars off is the second thing I do (after turning off signatures) whenever I register on a forum, so... :D
 

Bobele23

Well-Known Member
DONOR
Joined
Mar 19, 2011
Messages
1,768
Location
Germany Osnabrueck, Karmann Ghia City
Car(s)
03' BMW 525i touring - Bernadette
There is also currently a problem with the ssl certificate for the site. ATM i can only access the forums from my firefox F58 browser - Chrome will end up with 502 Bad Gateway. The details for the certificate show the start date for 05.05.2018 !
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Bobele23;n3548241 said:
There is also currently a problem with the ssl certificate for the site. ATM i can only access the forums from my firefox F58 browser - Chrome will end up with 502 Bad Gateway. The details for the certificate show the start date for 05.05.2018 !
Hmm, works fine for me in Chrome:

 

BerserkerCatSplat

Hormone Induced
Joined
Jun 21, 2005
Messages
9,471
Location
Alberta, Canada
Car(s)
The Jeep of Theseus, Angry Wagon
Am I the only one getting >30 second page loads for pretty much everything? It makes the site practically unusable.
 
Top