Forums have been upgraded to vBulletin 5

Spectre

The Deported
Joined
Feb 1, 2007
Messages
36,871
Location
Dallas, Texas
Car(s)
00 4Runner | 02 919 | 87 XJ6 | 86 CB700SC
There's some somewhat spammy looking posts that have appeared on the front page - maybe hacked database inserts?






Clicking on any of them gets me this:
 

loose_unit

Well-Known Member
Joined
Jul 4, 2005
Messages
1,853
Location
Germany, 44.1km from The Ring
Car(s)
Zastava, MX-5, Equus
So, I noticed 3 things so far that bug me:
1) There is no option when browsing the threads list to go directly to the last page of the thread, there used to be.
2) The above issue means that you have to open the thread and go to the last page, that is fine - But the only way to do that is either at the top type the number and press the go button or two, scroll to the bottom of the page and click on the last page number. This last page number used to be at the top and bottom of the thread, now it is just at the bottom. Annoying :)
3) I get daily emails with a list of replies in the last day, it used to be the case that each reply had a link to the exact post in the thread like this:


And now all I get is a link to the thread like this:


Also very annoying.
 

Misrabelle

Got Vegemite?
DONOR
Joined
Nov 30, 2008
Messages
2,918
Location
Sydney, Australia
Car(s)
03 Ford Falcon BA XR6, '79 XD Falcon S
Ooh. Some user pictures are back....

Spectre;n3541578 said:
There's some somewhat spammy looking posts that have appeared on the front page - maybe hacked database inserts?

[IMG2=JSON]{"data-align":"none","data-size":"full","src":"http:\/\/www.supermotors.net\/getfile\/1125380\/screenshot20171206at01.42.03.jpg"}[/IMG2]

[IMG2=JSON]{"data-align":"none","data-size":"full","src":"http:\/\/www.supermotors.net\/getfile\/1125378\/screenshot20171206at01.41.52.jpg"}[/IMG2]


Clicking on any of them gets me this:
[IMG2=JSON]{"data-align":"none","data-size":"full","src":"http:\/\/www.supermotors.net\/getfile\/1125379\/screenshot20171206at01.42.19.jpg"}[/IMG2]


I'd say they were probably deleted at the time of the original post. There was an earlier problem with some spam posts constantly refreshing, and they might have been those posts that have somehow re-appeared.
 
Last edited:

IceBone

Blue Wheel Hipster
Joined
Jan 14, 2007
Messages
27,211
Location
Slovenistan
Car(s)
Audi A5 Quattro
I think a lot of the frustration right now would be solved if the performance issue was fixed. Waiting 30-60 seconds to read notifications or open the my subscriptions page is annoying to say the least.
 

prizrak

Forum Addict
Joined
Apr 2, 2007
Messages
21,601
Location
No, sleep, till, BROOKLYN
Car(s)
11 Xterra Pro-4x, 12 'stang GT
Not sure if reported already but it seems to have made tapatalk not work very well
 

CrzRsn

So long, and thanks for all the fish
Joined
Mar 6, 2005
Messages
17,452
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
thomas;n3541607 said:
Not sure why, but it doesn't show my sig anymore. I am pretty sure it did that earlier, but now I don't seem to post with a sig while it is still being shown correctly in my settings?

I can still see it.
 

Eye-Q

Forum Addict
Joined
Feb 17, 2007
Messages
5,665
Location
Hamburg, Autobahnland
Car(s)
None anymore...
I do see your sig, but it seems the default setting for "Show Signatures" is off (see this post).

[edit]
Ah, now I see what you mean: after I posted this I looked at my post and my sig didn't show up. After reloading the page the sig shows up. That might be the reason why you think that you're posting without sig.
[/edit]
 
Last edited:

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
9,050
Location
Ruhr Area, Germany
Car(s)
MX-5 ND, Tracer 900 GT & two bikes
Thanks for all the work you put in, Viper. :)

There's one feature I sorely muss though: The "new posts" search function. Using "latest activity" is next to useless compared to that, because it doesn't have a "go to first unread post" link for the threads shown. Going to the end to the thread is pointless if you have several posts still unread.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,046
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
I just added "New Posts" to the site navigation. I think I got the search parameters correct so that it'll show posts sorted by latest but let me know if something looks wrong with it.
 

CrzRsn

So long, and thanks for all the fish
Joined
Mar 6, 2005
Messages
17,452
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Is it possible to get auto shrinking photos back at some point? Thanks!

Wz4jyvN.png
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,046
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
CrzRsn;n3541626 said:
Is it possible to get auto shrinking photos back at some point? Thanks!

They do auto "shrink", but only to the width of the post box. We could make the maximum width narrower if we want.
 

Spectre

The Deported
Joined
Feb 1, 2007
Messages
36,871
Location
Dallas, Texas
Car(s)
00 4Runner | 02 919 | 87 XJ6 | 86 CB700SC
Viper007Bond;n3541629 said:
They do auto "shrink", but only to the width of the post box. We could make the maximum width narrower if we want.

I'm fine with the auto shrink. However, I've got some functional issues now.

1. I am limited to 1 character per private message. One character.


2. I can't post to the What's your latest [non-technology] purchase? thread - it just pops up a green box that says "Unapproved" and when the page is reloaded, there's nothing. Subsequent attempted posts yields the same thing.

3. The 'video' tag doesn't seem to be working for me.
 

MXM

I paid for this title
Joined
Jun 9, 2004
Messages
5,627
Location
Finland
DanRoM;n3541617 said:
Thanks for all the work you put in, Viper. :)

There's one feature I sorely muss though: The "new posts" search function. Using "latest activity" is next to useless compared to that, because it doesn't have a "go to first unread post" link for the threads shown. Going to the end to the thread is pointless if you have several posts still unread.

"New Topics" works equivalently to the old "what's new", in a sense that it shows the list of topics with new replies, and allows to go to the first unread post. Not sure if that's what you asked for, I don't remember if we had a "new posts" on vb4 even.
 

Cellos88GT

Well-Known Member
Joined
Jan 20, 2008
Messages
4,004
Location
Santa Cruz, CA
Car(s)
2 Fox Mustangs and a '00 VFR
does anyone know how to change the theme? it's borderline seizure inducing.
 

CrzRsn

So long, and thanks for all the fish
Joined
Mar 6, 2005
Messages
17,452
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Cellos88GT;n3541638 said:
does anyone know how to change the theme? it's borderline seizure inducing.

I can?t imagine it to be too difficult, but I?m sure Viper has more important things to take care of first as vB5 seems like it was released prematurely judging by our issues and the issues I found on a bunch of other forums when they upgraded.

Though when it does come time to change the theme, I'm still strongly in favor of this one http://www.vbstyles.com/redfox-5x-vbulletin-template-i53.html
 
Last edited:

CrzRsn

So long, and thanks for all the fish
Joined
Mar 6, 2005
Messages
17,452
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Apple Maps was also released in 2012..... that went well.
 
Top