• The development of any software program, including, but not limited to, training a machine learning or artificial intelligence (AI) system, is prohibited using the contents and materials on this website.

If you use Mplayer OSx and TG sounds sped up...

JScullin

Active Member
Joined
Jun 5, 2004
Messages
342
Location
Badassachusetts
Car(s)
'00 Mercury Cougar, '13 Ford Fusion 2.0l Ecoboost
I noticed that the newest version of Mplayer for Mac OSX plays some videos at a slightly faster speed. This makes everyone sound like chipmunks and rather crappy.

Open the preferences and turn on the Cache at the bottom. The default is 8mb and it's fine where it is. Restart your video and no more chipmunks!
 
Ooh, thanks for the fix, I'm not a Mac user, but I'm sure it will help others here :)
 
Top