Local Links Test

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,046
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG

bone

"bangle for president"
Joined
Jan 14, 2004
Messages
16,795
Location
belgium!!
Car(s)
Volvo V40 & Yamaha Banshee
they both should open in a new window
(or the internal link should open in a new tab)
 

BerserkerCatSplat

Hormone Induced
Joined
Jun 21, 2005
Messages
9,655
Location
Alberta, Canada
Car(s)
The Jeep of Theseus, Angry Wagon
Works here.
 

jeffy777

Forum Addict
Joined
Feb 8, 2005
Messages
6,518
Location
US
Car(s)
'04 Toyota Sienna, crippled people like vans....
(or the internal link should open in a new tab)

I don't think it's possible to set the target on a link to a new tab with HTML...

Maybe just set all links to open in a new window since the default setting on Firefox 2 opens all "new window" links in a new tab ;)
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,046
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
they both should open in a new window
(or the internal link should open in a new tab)

Heh, I wrote and installed a mod to make that not happen. If you want it to open in a new tab/window, then middle click on the link. ;)

I don't think it's possible to set the target on a link to a new tab with HTML...

It's all controlled via the browser. The code just says "not this window". Your browser and it's settings dictate new window or new tab.
 

jeffy777

Forum Addict
Joined
Feb 8, 2005
Messages
6,518
Location
US
Car(s)
'04 Toyota Sienna, crippled people like vans....
It's all controlled via the browser. The code just says "not this window". Your browser and it's settings dictate new window or new tab.

Yep, that's what I meant to say ;) The html target attribute is passed on to the browser and it's out of the coder's hands at that point.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,582
Yay! Horay code!
 

Benson

Active Member
Joined
Jul 2, 2005
Messages
186
Location
Deutschland!
Car(s)
BMW E28 525eA
I don't know if it's just me, but sometimes, and that happens only in this forum and hasn't happened before, no links at all are opened...Opera just doesn't react on clicks on any links on this site...When I change to another tab it reacts there, just not in the partifular one...happened in the New Ferrari Dino thread for example...

Does that happen to anybody else as well?
 
Top