[OLD] FinalGear Image/File Hosting [PhyreFile]

Status
Not open for further replies.

Peter3hg

Forum Addict
Joined
May 3, 2006
Messages
5,949
Location
Manchester, UK
Car(s)
Audi A3 1.4 TFSI Honda Hornet CB600S

Nowt funny about it, it's shoddy design. There is no link on armedcats.net that links to the file uploading section and nothing states that it is images only. In fact it clearly says "Files to Upload", "select, one or more files" and the file type is not limited to images like it is on the version of the forum.
(Not having a go BTW, it's a great service.)
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,044
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Nowt funny about it, it's shoddy design. There is no link on armedcats.net that links to the file uploading section and nothing states that it is images only. In fact it clearly says "Files to Upload", "select, one or more files" and the file type is not limited to images like it is on the version of the forum.

Then your browser sucks. It will only show and allow you to select allowed filetypes.

The "lite" version actually is on the one that needs work. Quiky fucked up and used an old version of the code as a base, heh.
 

Peter3hg

Forum Addict
Joined
May 3, 2006
Messages
5,949
Location
Manchester, UK
Car(s)
Audi A3 1.4 TFSI Honda Hornet CB600S
Then your browser sucks. It will only show and allow you to select allowed filetypes.

The "lite" version actually is on the one that needs work. Quiky fucked up and used an old version of the code as a base, heh.

I've just worked out that when you go onto Phyrefile it is fine, but if you follow one of the other links after logging in for example, the home page is slightly different and there is no limitation on file type.

Normal

http://pic.armedcats.net/a/an/anonymous/2008/03/27/phyreproblem2.jpg

After following "Home" link

http://pic.armedcats.net/a/an/anonymous/2008/03/27/phyreproblem.jpg
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,044
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Note the input box and the different button in your 2nd screenshot.

The Javascript is failing to load (error in the bottom left) due to IE's shittiness and so the old school file upload isn't being replaced by the JS/SWF powered one.

I'll look into it.
 

Peter3hg

Forum Addict
Joined
May 3, 2006
Messages
5,949
Location
Manchester, UK
Car(s)
Audi A3 1.4 TFSI Honda Hornet CB600S
Note the input box and the different button in your 2nd screenshot.

The Javascript is failing to load (error in the bottom left) due to IE's shittiness and so the old school file upload isn't being replaced by the JS/SWF powered one.

I'll look into it.

IE7 would appear to be to blame, it works fine on Firefox.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,713
Lite is the current version, Viper007bond.. I checked several times.

Btw, files.armedcats.net is the oldass upload code, and probably wont be supported anymore.
 

IceBone

Blue Wheel Hipster
Joined
Jan 14, 2007
Messages
27,218
Location
Slovenistan
Car(s)
Audi A5 Quattro
I checked the html source and this is what i found

lite:

Code:
types: {'Images (*.jpg, *.jpeg, *.gif, *.png)': '*.jpg; *.jpeg; *.gif; *.png'},

normal:

Code:
types: {'Images (*.jpg, *.jpeg, *.png, *.gif, *.bmp, *.tif, *.tiff)': '*.jpg; *.jpeg; *.png; *.gif; *.bmp; *.tif; *.tiff'},

but that seems ok...
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,044
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Yep, lite has that hard coded. It needs it's _header.php file updated.
 

Quiky

Super relevant and trendy avatar
STAFF MEMBER
Joined
Aug 21, 1995
Messages
5,713
Which Viper can do cause he has permissions to do it..
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,044
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,044
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
17,269
Location
Four from the top and two from the third row, UK.
Car(s)
'12 MX-5 PRHT, '02 Freelander, '90 Disco 1 Bobtail
This doesn't work at all for me. First, when I try to register, it gives me a ridiculously complicated image code that is impossible to read, then after cycling through to find one I can read, it tells me my email addy is invalid. Well it hasn't been for the last 4 years!

If I don't register, I can't see the image I upload. Looks like it's back to Imageshack for me, then.
 

Matt2000

An Unfortunate Discovery
DONOR
Joined
Feb 17, 2006
Messages
17,269
Location
Four from the top and two from the third row, UK.
Car(s)
'12 MX-5 PRHT, '02 Freelander, '90 Disco 1 Bobtail
Or just wait for Quiky to fix it. :p

I didn't realise it was broken. :lol:

I read to the top of the page and none of it made much sense, so I ignored it. :D
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,044
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
it tells me my email addy is invalid. Well it hasn't been for the last 4 years!

It uses regex to check for a valid structure (so you can't just type in "foobar" or something). PM me your e-mail address.
 

Clegko

Well-Known Member
Joined
Oct 8, 2007
Messages
1,671
Location
Gaithersburg, MD
Car(s)
2016 Chevy Colorado, 1968 Mercury Monterey
I dunno if this has been mentioned, but when I go to upload an image, the little progress bar gets to 97%, then stalls.
Picture%203.png


Using the Firefox 3 Beta, also tried on Firefox 2 under OS X and Windows XP, same thing happens.
 

watto

Unloved and lacking a title
Joined
Jun 13, 2005
Messages
6,003
Location
Melbourne, Australia
Car(s)
2013 Holden Cruze SRi Series 2
^Well, this is as far as it's gotten for me in about 5 minutes. Did it the other day, too.

http://img440.imageshack.**/img440/3766/wtfdv2.png

No, not for my personal collection, for the funny picture thread.
 

mgkdk

Aced mod training!
Joined
Mar 19, 2005
Messages
6,447
Location
Denmark
Car(s)
VW UP! Renault Clio
It worked flawlessly when I uploaded 79 pics in the photography forum, but then it wouldn't select more than 1 pic a little later.
 
Status
Not open for further replies.
Top