Phyrefile v3 issues/support

Not open for further replies.
I have some problems viewing photos uploaded onto Phyrefile, that is, they don't show up at all, on FinalGear or otherwise. Does it have anything to do with me being in Hong Kong? Because they work fine when I'm in Australia and worked fine last time I was in Hong Kong.
China and hong kong are currently blocked.
Either because of all the hacking attempts from those areas, or because of the insane quantities of porn they upload, eating up our bandwidth and swamping our servers.
Is this the right thread to report Phyrefile issues? I am timing out to a lot of embedded images, i.e., Firefox displays "waiting for" for a minute or two before the page finishes loading. When it finally does finish, one or more embedded images will just be missing. Refreshing usually works but may cause the same problem on another image. I never seem to have a problem browsing to the site directly.

I'm at work right now so it could be an internal network issue, just wondering if there's anything I can do to troubleshoot/diagnose and if anyone else is running into this.
I am unable to reproduce the error. Run a traceroute to and post it here in
C:\Program Files\Support Tools>tracert

Tracing route to []
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms
  2    <1 ms    <1 ms    <1 ms
  3     5 ms     4 ms     4 ms [98.118.106
  4     6 ms     4 ms     4 ms [130.81.1
  5     6 ms     7 ms     4 ms [130.81.2
  6    16 ms    14 ms    17 ms [130.81
  7    18 ms    17 ms    19 ms []
  8    18 ms    69 ms    14 ms  0.ae3.BR2.NYC4.ALTER.NET []
  9    15 ms    14 ms    15 ms [
 10    17 ms    16 ms    17 ms []
 11    26 ms    23 ms    24 ms []

 12    23 ms    22 ms    22 ms [
 13    23 ms    22 ms    22 ms [
 14    39 ms    42 ms    39 ms []
 15    40 ms    39 ms    39 ms []

 16    37 ms    37 ms    37 ms []
 17    41 ms    42 ms    42 ms []

 18    47 ms    47 ms    47 ms []

 19    46 ms    47 ms    46 ms []
 20    48 ms    48 ms    46 ms

Trace complete.

It's sporadic and not happening as often as it did before. I don't see anything unusual in that traceroute but I'm no networking expert. I did just get it to happen again though, so I guess it's still an issue. Don't worry about it too much as our network here isn't that great, it's just unusual that this is the only website I'm having problems with.

I'll keep running traceroutes when it happens to see if it catches anything.

Phyrefile was being slow as fuck for me the other day. 30 seconds or something for the page to load.
It's been a bitch to load up to as well from time to time. Images just hanging in the load. But I generally put it down to AU internets. Next time it happens I'll trace it.
Should be resolved now..
Unfortunately not for me. Traceroutes still not showing anything out of the ordinary, apart from the occasional 100 ms hop. I have a page hanging right now as I type this....

I didn't notice any issues at home, though, so I'm still completely willing to blame our network.
The uploads went much better this week :dance:
I get the below on a semi-regular basis. Using FF 3.6.17. Usually a cache clear fixes it, but not always

using this url:

Fatal error: Uncaught exception 'Zend_Session_Exception' with message 'session has already been started by or session_start()' in /var/www/ Stack trace: #0 /var/www/ Zend_Session::start(true) #1 /var/www/ Zend_Session_Namespace->__construct('Zend_Auth') #2 /var/www/ Zend_Auth_Storage_Session->__construct() #3 /var/www/ Zend_Auth->getStorage() #4 /var/www/ Zend_Auth->hasIdentity() #5 /var/www/ include('/var/www/phyref...') #6 /var/www/ Zend_View->_run('/var/www/phyref...') #7 /var/www/ Zend_View_Abstract->render('header.phtml') #8 /var/www/phyre in /var/www/ on line 462
I get the below on a semi-regular basis. Using FF 3.6.17. Usually a cache clear fixes it, but not always

using this url:

Fatal error: Uncaught exception 'Zend_Session_Exception' with message 'session has already been started by or session_start()'

I really need to track that error down. I will try to find some time to work on phyrefile next week.
I've had that problem for a few days also.

Edit: Deleted my phyrefile cookies, and the error is gone.
Last edited:
I can't get the phyrefile-page to load at all. I was checking if I had an account there with my goto login, tried to connect and all I got was a blank page. That is all I can get if I try again.

With Konqueror I can view the page and login but it crashes when I want to upload something, Firefox on the other hand keeps being blank.
Do I need another plugin or am I missing something else?

Firefox 3.6.18
Mandriva 2010.2
Last edited:
Have you tried
a) upgrading to a Firefox version released after the invention of the wheel
b) removing all phyrefile cookies and clearing your cache?
I get lots of code 500's, what does that mean?
Not open for further replies.