• The development of any software program, including, but not limited to, training a machine learning or artificial intelligence (AI) system, is prohibited using the contents and materials on this website.

Problem with files

AlekSIR

New Member
Joined
May 22, 2005
Messages
2
Location
Canada
I have this problem when thrying to access the folder where I download my Top Gear and Fifth Gear files.
The problem is, whenever I go to the folder to open a file, the windows performs and error and the folder shuts down....so what I do is open my Windows Media Player and watch the video, and then I must delete it thru Windows Media Player so I can access this folder again.
Has this happen to anyone else?

When I download the videos from some other web site, it works just fine.

Thanks for your help!
 
Hmm, I used to have that problem when I had KaZaA on ma PC, it stopped when I uninstalled, but that was some time ago...your problem is prolly completely different...I have no idea what it could be :)
 
I know what it might be since the same thing happened to me. SP2 has some security jibberish implemented that causes this. Here's a thread with the solution which helped me get rid of it. Beware though since the movie preview function (The little movie thumbnail you see in the Explorer won't work anymore afterwards. You'll opnly see the movie symbol for all movie files.)

Here's what I did.

1) Open a command window (Start->Run, type in 'cmd' hit enter)
2) To remove media preview, type and hit enter
regsvr32 /u shmedia.dll

(In case you want your folders start crashing again :lol:)
3) To readd media preview, type and hit enter
regsvr32 shmedia.dll

and here's the thread http://www.moviecodec.com/topics/3588p1.html
 
Top