Reddit not working on home wifi

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
16,985
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Not sure whats going on, but this just started happening yesterday - I try to go to Reddit on my laptop and get this insted

This site can?t be reached

www.reddit.com?s server DNS address could not be found.
DNS_PROBE_FINISHED_NXDOMAIN
My phone also gave me a "could not connect" error, so I thought it was a Reddit problem. Then I tried my phone after disconnecting from wifi and it worked fine. It also works on my laptop when I'm connected to my phone's mobile hotspot instead of home wifi. I've reset both my cable modem and router and its still not working. Not sure where to look at next short of calling Comcast, but I really don't want to do that.
 

RdKetchup

Snow Mexican Surender Monkey
DONOR
Joined
Feb 18, 2007
Messages
4,429
Location
Montreal, Qc, Canada
Car(s)
FoRS, Japanese touring triple
You can change your DNS servers to use Google DNS:

8.8.8.8
8.8.4.4

It's a band-aid, but it should work, at least as a temporary measure when your ISP DNS is screwed up.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Last edited:

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
16,985
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
I'd do that regardless: https://developers.google.com/speed/public-dns/docs/using

You can change it within your computer, but it's better to do it within your router's settings so that it fixes your phone too.
So I'm trying to do this, but my router (D-Link DIR-615) won't let me change the DNS fields - they're grayed out. The checkbox for DNS Relay also is checked and unclickable

Nevermind, figured it out.

Also, did strikethrough get disabled? I just tried both and and it didn't work.
 
Last edited:
Top