• The development of any software program, including, but not limited to, training a machine learning or artificial intelligence (AI) system, is prohibited using the contents and materials on this website.

Torrent Doesn't Begin?

C-note

New Member
Joined
Jan 15, 2004
Messages
4
Hi,

I have ABC and have successfully used it on other sites like SuprNova, but when I try to download an episode from this site it lets me choose a save location just like normal but never starts to download :cry: . BT Status column says "connecting to peers" and its been like that for several days now. I tried canceling and starting the torrent over, even reboot etc.. Any ideas what the problem might be?

Thanx
 
Hmm, weird. Any errors (like you can't connect to the tracker)?
 
Are you sure you're trying to D/L a video that's currently seeded? Let us know what episiode it is...maybe someone can seed it for you. If it's not seeded, it will always say "connecting to peers...".
 
Both of the episodes that are available for download right now are seeded. The ones that are no longer offered are down becuase they don't work anymore. They'll be back up soon. :)
 
Oh, k. Because I have the same prob with that 5th gear vid that went down when the tracker "broke" - but if he's trying to download a currently-available episode, then, yeah, he's got a prob
 
Hi guys,

Yeah I'm tryin the two episodes that are up right now. And yes Viper007Bond there is a "Problem Connecting to Tracker" error for each download.
 
OK get this: Yesterday I saw that Hawkies thingy thread and tried to connect to that site, No Dice. Today come home from school and one of the two episodes (with the Aston and Jag XKR) has completed downloading!! :D I didn't touch anything or change anything. It just decided to start working. The second episode is stuck and 23.xx MB but it looks like it is still trying to keep going. And now when I tried that hawkies site thing it came up faster than normal websites come up. Never changed anything there either. Wierd! But at least everything seems to be ok for now... Does anyone have any idea what is going on?
 
ISP/DNS problems on your end it seems.
 
Top