Welcome to XenForo

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,048
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Hooray!!!! Its back! Thanks everyone who made this possible!!

Is it just me or is quoting messages a very cumbersome process? Need to hit "quote" on the post in question, then "insert quotes..." under the reply box, then "quote message" in the popup.

Or have I just not found the easy way yet?
 

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,392
Location
Hamburg, Autobahnland
Car(s)
None anymore...
Just hit "Quote" and then "Reply" next to the "Quote" button, then the quote will be inserted into the reply box.
 

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,048
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Huh? I'm not seeing an option to do that. When I hit quote, it shows a multi-quote thing at the top of the screen then when I post the reply the quotes not there.

Nevermind, got it. :hammer:
 

Eye-Q

Forum Addict
DONOR
Joined
Feb 17, 2007
Messages
5,392
Location
Hamburg, Autobahnland
Car(s)
None anymore...
If you want just one post quoted, you can just hit "Reply" on that post, then the whole post will be put into the reply box. The "Quote" button is only for quoting multiple posts in one answer. At least that's what works for me in Firefox 64.0.2.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
If you want just one post quoted, you can just hit "Reply" on that post, then the whole post will be put into the reply box. The "Quote" button is only for quoting multiple posts in one answer. At least that's what works for me in Firefox 64.0.2.
Yep, exactly. I enabled the multi-quoting functionality as I figured it'd be useful, but the "Reply" button is the normal method.
 

Viper007Bond

Chicken Nugget Connoisseur
STAFF MEMBER
Joined
Sep 21, 2003
Messages
31,051
Location
Portland, Oregon
Car(s)
2008 Dodge Viper, 2006 MB CLS55 AMG
Enabled Tapatalk again for anyone that uses it, although the mobile version of the site in your browser is pretty good. Just no push notifications and stuff.
 

CrzRsn

Mr. Fedewhatever
DONOR
Joined
Mar 6, 2005
Messages
17,048
Location
Motor City, Michigan
Car(s)
13 Ford Mustang GT, 17 Ford Fiesta ST
Enabled Tapatalk again for anyone that uses it, although the mobile version of the site in your browser is pretty good. Just no push notifications and stuff.
Yup, I got that now. Didn't realize that reply button was also a quote function. Makes sense now that I know how they work. Like the old quote/multi buttons.
 

IceBone

Blue Wheel Hipster
DONOR
Joined
Jan 14, 2007
Messages
27,126
Location
Slovenistan
Car(s)
Audi A5 Quattro
I've noticed BCS's sig invading other people's posts. Happened to mine once and now Der Stig's.



Gone after a refresh.

 

gt1750

Techno Addict
DONOR
Joined
Sep 17, 2009
Messages
1,579
Location
Neu-Ulm, DE
Car(s)
2018 Ford Smacks, 2011 Alfa 159, 2005 Smart 44
Thanks for the effort guys, it's good to have the forums back! I like it much better than vB already and the blue theme can stay IMHO.

@Viper007Bond I wish you a lot of strength in your fight & hope you defeat the damn cancer soon!
 

mgkdk

Aced mod training!
Joined
Mar 19, 2005
Messages
6,438
Location
Denmark
Car(s)
VW UP! Renault Clio
Woo, was starting to get worried, been here 5mins and already feels miles faster than the old one :)
 

DanRoM

Forum Addict
Joined
Feb 27, 2009
Messages
8,012
Location
Ruhr Area, Germany
Car(s)
MX-5 ND, CBF1000 & two bikes
This might be related to what I found:

My review post for the 2018 roadtrip is thoroughly broken. I tried to edit it to set the broken image tags, but that results in hitting the 10,000 characters per post limit (apparently my post is over 17,000 characters long...).

Can you set the limit higher, please? And if not, why not? :D

And another thing: Contrary to what the opening post in this thread says, old links do not work, at least the one contained in this post does not: https://forums.finalgear.com/threads/yet-another-black-focus-and-its-two-wheeled-roommates.43026/post-3292419
 
Last edited:

leviathan

Snores like a puppy
DONOR
Joined
Oct 7, 2007
Messages
2,010
Location
Frankfurt
Car(s)
MX-5 NC, Model 3
Woohoo! It’s back, it’s fast and it’s nicely usable on mobile. And while there’s some breakage in picture-heavy threads (as to be totally expected), a lot has survived just fine. Win in my book.
 
Top