XenForo beta feedback

bone

Well-known member
#8
i can't complain about the speed anymore.
since quicky did the DB fix, it's plenty fast on my side...
 

RdKetchup

Well-known member
#10
Awesome work guys :cheers:

Edit: The closed forums (Secret Driving Roads, NSFW, etc...) are not on the test forum. Is it just because of the test nature of that forum?
 
Last edited:

CrzRsn

Well-known member
#11
Still have to play around with it to see what its like, but have some cosmetic comments. Granted, I understand this is a test forum and by no means final, I figured I'd share just for consideration and discussion.

1. Please list subforums under the main titles. Its hard to browse when there are only 4 items with the subforums listed under them. Forum looks tiny and hard to navigate. The current style where subforums' subforums are listed like that but the main subforums are laid out is better.
2. Please please please have a "disable mobile view" option. I just pulled up the forum on my phone and just like vB5, there is no way to disable mobile view and that really kills the site for me. If you want a mobile friendly experience, use Tapatalk. I use Safari to have the full site because I don't like the simplified interface (and I'm not the only one).
3. Full width forum would be nice. Those sidebars with "latest posts" and "latest profile posts" don't add anything to the side and just take up space. My screen is 1920px wide, but the actual forum part is only 910ish px wide.
4. Not enough new posts to properly test this, but it seems like the "go to new post" feature is just as bad as it is on vB5.


Not to be a Debbie Downer, but sadly I'm not seeing this as an improvement over where the forum is now usability wise. I know it won't happen, but I do really wish we could go back to vB4. Are there really no security patches to make it safe?
 

thomas

Well-known member
#12
On the matter of visible subforums: I know that XenForo can do the plus/minus fold open style we had before. It's being used at my reference forum. And I loved that feature on the old software hete too. Let me close the whole shows subforums bit and forget it exists :D

Oh and regarding the mobile site: I don't get what your issue is with it. Works perfectly fine for me and looks fine too. And if I wanted the deskrde site, I just set the check for "request desktop site".. but I don't see a need for it there. The fill width thing is agree with tgougt, I don't like the boxes on the side. The mobile theme does away with them anyway and puts it on the bottom. Again I know from my reference forum that both the biyes and the width are just possible, so probably just more fine tuning not done yet. I have yet to find any actually forum breaking issues on it though.
 
Last edited:

thomas

Well-known member
#13
Most definitely more fiddling: no page links for threads when in a sub forum, but only in Mobile view. They are there in desktop mode.
 

Blind_Io

Well-known member
#14
I just wanted to say "Thank You" to everyone who worked on getting the forums usable again. The speed issues were a major problem, but that seems to be resolved.
 

Viper007Bond

Well-known member
Staff member
#16
For those complaining about the mobile theme, like most modern websites, there is no such thing. Instead the site is responsive so that it works on any screen size. Resize your desktop browser to see for yourself.
 

Nabster

Well-known member
#17
Viper007Bond;n3549996 said:
For those complaining about the mobile theme, like most modern websites, there is no such thing. Instead the site is responsive so that it works on any screen size. Resize your desktop browser to see for yourself.
On the other side of the coin, and I'm pretty sure I had this exact same issue here after changing to VB5 and you managed to find the right setting to change it eventually, it's only so responsive. On my 4k monitor the forums take up maybe 50% of the space so I have two giant blank walls on either side.

[IMG2=JSON]{"data-align":"none","data-size":"full","height":"1080","width":"1920","src":"https:\/\/i.imgur.com\/718Qyxm.jpg"}[/IMG2]
 

argatoga

Well-known member
#18
Nabster;n3550008 said:
On the other side of the coin, and I'm pretty sure I had this exact same issue here after changing to VB5 and you managed to find the right setting to change it eventually, it's only so responsive. On my 4k monitor the forums take up maybe 50% of the space so I have two giant blank walls on either side.
I have the same issue.
 
Top