XenForo beta feedback

Nabster

Well-known member
#22
I sort of feel like defining the max width in terms of a set pixel dimension may be the wrong way to go about it. Is it possible to simply define it as a percentage of the window width instead? To throw out a completely not thought through or researched number, say max width 90% which would allow an even but not too large of a gap for framing regardless of width. Maybe this is too future thinking, but who's to say what resolution becomes common and accepted? I still occasionally come across those older websites with the "Best viewed in Internet Explorer at 800x600 resolution" line in the footer and chuckle every time.
 

CrzRsn

Well-known member
#26
Viper007Bond;n3549996 said:
For those complaining about the mobile theme, like most modern websites, there is no such thing. Instead the site is responsive so that it works on any screen size. Resize your desktop browser to see for yourself.
I understand that, but is there a way to get it to not do that? I don't want it to resize becuase I have a small screen..... if I wanted that, I'd use tapatalk. I don't like dumbed down websites since many of the options I use are removed.
 

thomas

Well-known member
#27
CrzRsn;n3550087 said:
I understand that, but is there a way to get it to not do that? I don't want it to resize becuase I have a small screen..... if I wanted that, I'd use tapatalk. I don't like dumbed down websites since many of the options I use are removed.
I have a tab open for this forum on my chrome for android, and "request desktop site" is constantly on and working without ever having to tell it again. Works the same for me on the XF beta site. But I even prefer the mobile view there since it removes the silly boxes on the site. It's just lacking the subforums links, which I hope is merely a click to turn on. Other than that, the mobile website behaves for me just like the desktop version and stretches full width, just moves said boxes to the bottom.
 

CrzRsn

Well-known member
#28
thomas;n3550088 said:
I have a tab open for this forum on my chrome for android, and "request desktop site" is constantly on and working without ever having to tell it again. Works the same for me on the XF beta site. But I even prefer the mobile view there since it removes the silly boxes on the site. It's just lacking the subforums links, which I hope is merely a click to turn on. Other than that, the mobile website behaves for me just like the desktop version and stretches full width, just moves said boxes to the bottom.
Request desktop site on my iPhone just redirects back to the mobile sized version.
 

Viper007Bond

Well-known member
Staff member
#31
argatoga;n3550324 said:
Much better! Any chance we can get the old red and grey colors and gear icon set of the old site?
We can worry about cosmetic stuff when we do the real migration. We'll be moving hosting at the same time to slim down on costs.
 
Top